Results 1 to 7 of 7

does anyne know if the os for 8120's and 8130's is compatible with 8100's?... BlackBerry Pearl forum

  1. #1
    smokeey69's Avatar
    smokeey69 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    1

    pearl os compatability

    Advertisement



    does anyne know if the os for 8120's and 8130's is compatible with 8100's?

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    No, they are not.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    I replied to your other thread. Please dont post the same issue twice, it makes support difficult.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  4. #4
    JCG3's Avatar
    JCG3 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    Ask
    Posts
    306
    it depends on what you mean. the current version is not compatible, but the new os coming out for all of them will include the 8100. i would not recommend you upgrade from what others have been saying about how 4.5 will be too heavy of a OS for it to run smoothly and quickly. that whole first generation thing.

    hope that helps

  5. #5
    Yogich's Avatar
    Yogich no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    417
    Quote Originally Posted by JCG3 View Post
    [snip] i would not recommend you upgrade from what others have been saying about how 4.5 will be too heavy of a OS for it to run smoothly and quickly. that whole first generation thing.

    hope that helps
    Nor would I. My 8100 is a little better than a year old, and it doesn't even like Rogers (OS4.2.1.94), Cingular (OS4.2.1.73), or TMO (OS4.2.1.107) --whose customer I am-- but it does run Rogers better than the others. It's called, "compatibility issues".

    Consequently, I am still on OS4.2.0.64, and staying there until such time as I decide an upgrade is in my best interest. So far, "No."

  6. #6
    JCG3's Avatar
    JCG3 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    Ask
    Posts
    306
    Yogich,

    i would recommend you try to upgrade to 4.2.1.107 one more time. they havve fixed a lot of stuff that are listed in the post: http://blackberryforums.pinstack.com...2_1_107_a.html

    it works great for me anyway...

  7. #7
    Yogich's Avatar
    Yogich no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    417
    ~via BB (wap.pinstack.com)~
    Hm. Saw that, already. Thnx.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •