Results 1 to 3 of 3

So far all things are good. Except, I plug in the headset that came in ... BlackBerry Pearl forum

  1. #1
    mdm99's Avatar
    mdm99 no está en línea Stack level 1
    Join Date
    Aug 2007
    PIN/ID
    240D2DFA
    Posts
    12

    Pearl: OS 0.73 at&t Included headset not ringing

    Advertisement



    So far all things are good. Except,

    I plug in the headset that came in the box. A mono , one speaker, with a mic and a button.

    The button wokrs fine, hold to invoke voice dial , voice dial etc ...

    hit once to mute during call ....

    But, if I hang up the device. When I get an incoming call, the actual device
    rings as I set it up, tune , escalating etc ...

    But silence through the ear piece...

    Thoights?

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Pearl: OS 0.73 at&t Included headset not ringing

    I'm not sure, but I don't think it rings in the earpiece if my memory serves me correctly.

  3. #3
    mdm99's Avatar
    mdm99 no está en línea Stack level 1
    Join Date
    Aug 2007
    PIN/ID
    240D2DFA
    Posts
    12

    Re: Pearl: OS 0.73 at&t Included headset not ringing

    thanks for the reply, just trying to decide if I am crazy or just too picky!!

    Thanks for the sanity check!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •