Results 1 to 11 of 11

One of the things that I really liked about the Pearl was the fact that ... BlackBerry Pearl forum

  1. #1
    RonC's Avatar
    RonC no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    17

    Question Pearl not so 'smart' any more

    Advertisement



    One of the things that I really liked about the Pearl was the fact that I could just type a name from my phonebook from the today page, and it would figure out which one I wanted and bring it up on the display (using SureType matching presumably). In the last day I've noticed that this isn't working any more. Now typing keys just selects the first assigned letter for that key.

    Any ideas?

    Thanks,

    Ron.

  2. #2
    Picasosz's Avatar
    Picasosz no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    204B2E96
    Posts
    45

    Re: Pearl not so 'smart' any more

    Suretype has some how been disabled re-enable it easiest in Browser

    Browser>Menu>Enable Suretype

    You should also be noticing an ABC in the top right corner all the time if suretype is off...

  3. #3
    proanim8r's Avatar
    proanim8r no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23E693F2
    Posts
    102

    Re: Pearl not so 'smart' any more

    Sounds like you have Multitap enabled. Compose a new email, then click the BB button and select "Enable SureType" That should do it.

  4. #4
    RonC's Avatar
    RonC no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    17

    Re: Pearl not so 'smart' any more

    I don't see an 'Enable SureType' option in my browser menu. When I compose a new memopad entry SureType is working, so I don't think that's the problem. Might it be that my address book somehow was lost from the list of words that it recognises?

    Also, when composing an Email, the menu contains the 'Enable Multitap' option rather than 'Enable SureType'.

  5. #5
    RonC's Avatar
    RonC no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    17

    Question Re: Pearl not so 'smart' any more

    Is it possible that the memory cleaner app. wiped the records - making my address book cache invisible to SureType?

  6. #6
    toon's Avatar
    toon no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    63

    Re: Pearl not so 'smart' any more

    Quote Originally Posted by RonC
    Also, when composing an Email, the menu contains the 'Enable Multitap' option rather than 'Enable SureType'.
    That means you’re in Suretype. Once you click “Enable Multi-Tap,” the menu will then display “Enable Suretype.”

  7. #7
    RonC's Avatar
    RonC no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    17

    Re: Pearl not so 'smart' any more

    I'm pretty sure that SureType is working. So why can't I browse my address book any more?

  8. #8
    schmunger's Avatar
    schmunger no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    317d7c77
    Posts
    197

    Re: Pearl not so 'smart' any more

    Here's the solution. Just go to any text message and do a simple reply. From there, hit the menu key and select Enable SureType. Exit and it will work. You can't find this in the Browser menu.

  9. #9
    RonC's Avatar
    RonC no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    17

    Re: Pearl not so 'smart' any more

    I've already tried that. In fact, my last message was from my Pearl using SureType. I don't think that this is a SureType issue - I suspect that the names in my address book somehow got wiped from the custom wordlist.

  10. #10
    schmunger's Avatar
    schmunger no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    317d7c77
    Posts
    197

    Re: Pearl not so 'smart' any more

    Try going into your Options/SMS Text options and make sure 'Disable AutoText' is set to No. Perhaps a fresh/new copy of all your contacts to the address book again? Not sure if it has anything to do with the custom wordlist. Any luck?

  11. #11
    RonC's Avatar
    RonC no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    17

    Thumbs up Re: Pearl not so 'smart' any more

    Quote Originally Posted by schmunger
    Try going into your Options/SMS Text options and make sure 'Disable AutoText' is set to No. Perhaps a fresh/new copy of all your contacts to the address book again? Not sure if it has anything to do with the custom wordlist. Any luck?
    I did a refresh of my address book via the DeskTop manager and a battery pull and its working again Thanks for your input on this one.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •