Results 1 to 4 of 4

The power went out during my install of the latest T-Mo OS for the Pearl. ... BlackBerry Pearl forum

  1. #1
    toon's Avatar
    toon no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    63

    Pearl disconnected during OS INSTALL. Help.

    Advertisement



    The power went out during my install of the latest T-Mo OS for the Pearl. I wager it went out during the "restoring data" phase (the last portion). Now it works, but everything's gone... all the data and numbers I had saved. I selected the "backup" option of the install, so is there somewhere where this info is backed up on the computer? Please help...

  2. #2
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711

    Re: Pearl disconnected during OS INSTALL. Help.

    Not sure about your computer but on mine it goes to the "My Documents " Folder by default, im running Windows XP SP2.

    It will probably say "Loader Backup" and it should be a .IPD file.

  3. #3
    toon's Avatar
    toon no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    63

    Re: Pearl disconnected during OS INSTALL. Help.

    It sure did. Thanks so much, dfc420! Is there a way to do this on a Mac (i was using my fiancee's PC because Desktop manager wouldn't run on my Powerbook).

  4. #4
    sinkers's Avatar
    sinkers no está en línea Stack level 3
    Join Date
    Jun 2006
    Posts
    242

    Re: Pearl disconnected during OS INSTALL. Help.

    Quote Originally Posted by toon
    It sure did. Thanks so much, dfc420! Is there a way to do this on a Mac (i was using my fiancee's PC because Desktop manager wouldn't run on my Powerbook).
    I am not a Mac user but I thought that there was a Windows emulator that one can run Windows programs in.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •