Results 1 to 4 of 4

so my camera still is at just a blank white screen i've installed the latest ... BlackBerry Pearl forum

  1. #1
    rain5289's Avatar
    rain5289 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    14

    Pearl Camera Busted???

    Advertisement



    so my camera still is at just a blank white screen

    i've installed the latest OS, done the battery pull, the battery has the "apparently normal 3 red x's" and no water damage

    anyone have any other ideas of why my camera has taken a dive?

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    rain,

    What is your device model and what is the Operating System you have installed? Any clue what started the issue (dropped, struck by lightning, etc)? Have you installed any 3rd party apps? Any other info about this behavior you can share with us (just stopped working, intermittent, etc?)
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    rain5289's Avatar
    rain5289 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    14
    its a pearl 8100, v4.2.1.96 AT&T
    its a used phone off ebay, so no idea what could have happened to the camera, wasnt working when i recieved it, only apps ive installed is the colour pearl which was installed after the OS
    its not a big deal cause i dont use the camera that much just obviously would like to have it working
    didnt care to send the phone back because it would have cost me same amount of money to do shipping and customs blah blah blah again.

  4. #4
    rain5289's Avatar
    rain5289 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    14
    just wondering if there is something on my part that i can do to try to get it to work

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •