Results 1 to 5 of 5

Big problem... My pearl scroll button is a light shade of red when it goes ... BlackBerry Pearl forum

  1. #1
    CAComp's Avatar
    CAComp no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    8

    Pearl Button is a light shade of red and ???

    Advertisement



    Big problem...

    My pearl scroll button is a light shade of red when it goes into sleep mode...When I press it...it opens the callers list and it presses the Q & W button automatically. Has anyone ever seen this and is there a rest of the keys.

    After I wake the phone from sleep and continue to hit the scroll button the q and e keys seem to be linked to the button and appear on the screen like it searching for a contact the starts with qe.

    If I navigate to my meessages and use the enter key to get into my messages the scrool button work fine. I'm able to scroll to a message and open it using the button.

    Please help me...

  2. #2
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    Quote Originally Posted by CAComp View Post
    Big problem...

    My pearl scroll button is a light shade of red when it goes into sleep mode...When I press it...it opens the callers list and it presses the Q & W button automatically. Has anyone ever seen this and is there a rest of the keys.

    After I wake the phone from sleep and continue to hit the scroll button the q and e keys seem to be linked to the button and appear on the screen like it searching for a contact the starts with qe.

    If I navigate to my meessages and use the enter key to get into my messages the scrool button work fine. I'm able to scroll to a message and open it using the button.

    Please help me...
    Sounds like a device issue to me, are the Q and E keys mapped to the button at all times? I had a user that had a problem similar to this. An OS reload did not fix the problem, we had to do a warranty exchange on the device.

  3. #3
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    definately a device issue, I'd take it back

  4. #4
    kashief's Avatar
    kashief no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    23E72A2F
    Posts
    77
    ~via BB (wap.pinstack.com)~ yea uhhh ur keypad doesn't like u...did u get it wet? May be a shorted out wire or something...if a wipe and/or a OS reload don't work, I would call the carrier and demand they fix it lol no don't demand...at first...when they piss u off, that's when u go "Incredible Hulk" and get loud and such...I hope u got the phone insured...

  5. #5
    CAComp's Avatar
    CAComp no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    8
    Thanks for the responses...I saw the thread about taking the pearl out and cleaning behind it. WOW...The dust bunnies were unbelievable. Blew out the entire Keypad and pearl area with compressed air and reassembled. Everything seems to be working now.

    Thanks again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •