Results 1 to 2 of 2

I have noticed that if I send a MMS with no media attatched, just text, ... BlackBerry Pearl forum

  1. #1
    AceZ71's Avatar
    AceZ71 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    15

    Question Pearl 8130 glitch????

    Advertisement



    I have noticed that if I send a MMS with no media attatched, just text, from my Pearl to a regular cell phone, the message will say "unable to play" or just show up blank. The reasoning for sending the MMS with text only is to get around the character limit with Verizon's SMS.

    So, I went to the Corp. store to see if they knew of the issue and to see if they could find a solution. After spending 2 1/2 hours there, it was narrowed down to a Pearl only issue. The Reps tested it out on a Curve and not a problem, then they tested a Reps Pearl(OS 4.5) and it did the same as mine(OS 4.5). They also tried it with another Reps Pearl(OS 4.3) and it had the same reults.

    Has anyone else had or noticed this problem? I guessing that since it's not a software issue, it's a hardware issue and there is only one cure for this. Ditch the Pearl and get the Storm!

  2. #2
    ambthomp's Avatar
    ambthomp no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    3
    I have not had that problem with mine.I mms all the time for longer text msgs. Os 4.3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •