Results 1 to 9 of 9

Hi, For the life of me I can't figure out how to turn this off ... BlackBerry Pearl forum

  1. #1
    dzjepp's Avatar
    dzjepp no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    12

    Password on Home screen

    Advertisement



    Hi,

    For the life of me I can't figure out how to turn this off - I turned it on but I want to have it off for now (well I also forgot how I got it on in the first place lolz)

    Anyone know?

    Thanks

  2. #2
    Jaricanese's Avatar
    Jaricanese no está en línea Software Pro
    Join Date
    May 2007
    PIN/ID
    ASK
    Posts
    902
    GO to
    Options->General Settings-> And disable password

  3. #3
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    Go to options and then to security options and then general settings.
    ~via BB (wap.pinstack.com)~

  4. #4
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    Quote Originally Posted by J@ricanese View Post
    GO to
    Options->General Settings-> And disable password
    Lol ditto

  5. #5
    dzjepp's Avatar
    dzjepp no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    12

    Lightbulb

    Well under security/general options the first item is Password: Enabled

    When I click menu on that, the only option is to change password, not to "clear" or "remove" password, I cannot find it anywhere

  6. #6
    cbeslash's Avatar
    cbeslash no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    26936cc9
    Posts
    648
    If you have memory cleaner turned on it will ask for password after every time the backlight goes out.

  7. #7
    Jaricanese's Avatar
    Jaricanese no está en línea Software Pro
    Join Date
    May 2007
    PIN/ID
    ASK
    Posts
    902
    Quote Originally Posted by dzjepp View Post
    Well under security/general options the first item is Password: Enabled

    When I click menu on that, the only option is to change password, not to "clear" or "remove" password, I cannot find it anywhere
    Here is your problem. Go back to that screen where you see Password: Enabled. Highlight the word enabled and DO NOT press the menu key, instead press the trackball (click the ball) and the word disabled will come up. Click the ball again and it was ask you to confirm your password before you can remove it. Type in the password, click enter, and walla no more password.

  8. #8
    dzjepp's Avatar
    dzjepp no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    12
    Well, when I click the trackball the menu pops up, no other option. For me it's exactly like pressing the menu key. Maybe my phone is messed up

    I bet a format/phone wipe would fix it, but I don't wanna do that

  9. #9
    Founder's Avatar
    Founder no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    302
    Are you on BES?
    I have the same situation, but IT policy (Notes server) dictates that!
    It's noted by small lock sign near the beginning of the word "Enabled"...

    If not, try to change password to blank one (just guessing...)
    In space no one can hear you scream.

    Samsung GT-I9505 Galaxy S IV (stock Jelly Bean 4.3)
    Samsung GT-I9505 Galaxy S IV (stock KitKat 4.4.2)
    Samsung GT-I9100 Galaxy S II (CM 10.2)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •