Results 1 to 7 of 7

Hey all, I have my pearl since it's release, and have had the same issues ... BlackBerry Pearl forum

  1. #1
    caustic's Avatar
    caustic no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    ask
    Posts
    164

    Ongoing 8130 issues...

    Advertisement



    Hey all, I have my pearl since it's release, and have had the same issues plagueing it since day one. I'm about to throw this thing to the wolves if I can't get a measure of stability and performance that I can get from a basic phone.
    Here is a list of my issues, and what I have done to attempt to fix them, any input would be greatly appreciated.

    1. bogs down or locksup repeatedly and requires battery pull.

    2. cannot view pictures without attaching it to a MMS. << checked settings and reformatted SD card >>

    3. cannot view videos without attching it to a MMS and even then won't alway play the file.
    << checked settings and reformatted card >>

    4. When I take a video with the phone sometimes it is tagged as such vid***1.3gp.lock. Other times it just won't save period.
    << checked settings and reformatted card. Used PC to rename file and remove the .lock tag, sometimes works sometimes doesn't >>

    5. Will delete SMS and MMS before I can read them, other times it will delete them just randomly but when I had SMS,MMS and Mail combined into one folder it would not touch the mail just the msg's.
    << checked settings, pulled battery >>

    6. call log dissappears randomly just like the msg's.
    << checked settings, pulled battery >>

    7. failed calls.
    << pulled battery >>

    8. when trying to rename a file --pic or vid-- I recieve the ** Out of Resources ** msg.
    <<pull battery and retry, sometimes works sometimes doesn't>>

    9. Bluetooth will de-activate randomly between calls and sometimes will not re-activate.
    << pull battery >>

    Other than the measures that I posted above, I have also done a full reset.
    Some of these issues I know have been somewhat common in these phones.

    I even have mailed our area BlackBerry RIM Rep and he had nothing to offer as a resolution which I find very uninspiring.

    Any help from the true pros **you guys** would be greatly appreciated.

    Thankyou,

    Caustic.

  2. #2
    armus's Avatar
    armus no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    31833E7E
    Posts
    38

    Re: Ongoing 8130 issues...

    Wow that's messed up. Sounds like you got an early version of os 4.3. I'd look at getting the newest os. I run 4.3.0.82 and have never had your problems. The worst thing I'm dealing with us wanting a longer delay on the voicemail code autodial~via BB (wap.pinstack.com)~

  3. #3
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Ongoing 8130 issues...

    ~via BB (wap.pinstack.com)~

    Cuastic -- have you downloaded the 8130 handheld software located in the threads here, installed it to your pc and ran dm/apploader?

  4. #4
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: Ongoing 8130 issues...

    Quote Originally Posted by armus View Post
    Wow that's messed up. Sounds like you got an early version of os 4.3. I'd look at getting the newest os. I run 4.3.0.82 and have never had your problems. The worst thing I'm dealing with us wanting a longer delay on the voicemail code autodial~via BB (wap.pinstack.com)~
    unfortunately 4.3.0.82 that you use is not available yet for download. Alltel has not released it hopefully soon

    yeah I agree with Cherri, I would re-install the OS.
    Here is the guide: http://blackberryforums.pinstack.com...lackberry.html
    and you can download the OS here http://vzw.smithmicro.com/blackberry/
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

  5. #5
    lesawag's Avatar
    lesawag no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    ask
    Posts
    327

    Re: Ongoing 8130 issues...

    Hopefully that works for you. How frustrating! I have not had any of those problems either. How long have u had ur phone?

  6. #6
    caustic's Avatar
    caustic no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    ask
    Posts
    164

    Re: Ongoing 8130 issues...

    hey all, thanks for the replies, you actually told me what I expected to hear...Armus, I have one of the first ones delivered--- I work for VZW and got an early model-- the unit I have is running 4.3.0.6. So I guess I will download the newest OS --props to Cliff for the link-- and have been reading about the steps in reinstalling it so am familiar with the process.
    The 8130 is a great device and I sell the sh!t out of them, but mine has been problematic since the get go and I kept tossing the idea of exchanging the thing, but I'm the stubborn sort who loves to troubleshoot and was going to wait to the last straw (and not recieving calls is one of them) before I did that. I would rather go thru the hastle of reinstalling the OS other than exchanging the unit and never knowing what the issue/fix was.
    Will try this after new years, guess I will activate a phone for me to use while I do the install.

    It's all a learning process.

    Thanks guys for the help and if there is anything I can answer for you regarding VZW, PC'z or women, just ask. ;-)


    Caustic.

  7. #7
    docholliday's Avatar
    docholliday no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    317AFEB6
    Posts
    205

    Re: Ongoing 8130 issues...

    The most recent release available for DL is Sprint's (.71) - get that instead of VZW's .60

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •