Results 1 to 2 of 2

i just downloaded the Plazmic 4.2.2 last night when i decided it was time for ... BlackBerry Pearl forum

  1. #1
    pikxirebel's Avatar
    pikxirebel no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    83

    old themes working; new themes not.

    Advertisement



    i just downloaded the Plazmic 4.2.2 last night when i decided it was time for me to start making new themes. now, i'm trying to install it to my phone, it won't show up AND my old themes (except for the defaults that came with the phone) would disappear.. i tried resetting but it didn't work.. so i uninstalled the new theme & voila! my old themes are back! i tried about 5-6 times already & it's the same thing over again. can anyone help me please?

    by the way, one of the old themes i'm using, besides my own, is cherrichiodo's katvond theme. i'm pretty sure she made that with the 4.2.2 but it still works on my phone.. so why aren't my newer ones working?? >.<


    OH OH OH! i think i got it. i had to export it as 4.2.0!! ok. hahaha. i didn't even see that option a while ago. nevermind! sorry for the bother!
    Last edited by pikxirebel; 01-27-2008 at 08:24 PM. Reason: problem solved.

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: old themes working; new themes not.

    yep...i have found that the ONLY way to get the theme to work is to export to 4.2.0

    glad you got it figured out

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •