Results 1 to 9 of 9

Quite easy and simple to understand, but I don't know how to fix this problem. ... BlackBerry Pearl forum

  1. #1
    Training-Nam's Avatar
    Training-Nam no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    5

    Not sure what to search, nor what to do.

    Advertisement



    Quite easy and simple to understand, but I don't know how to fix this problem.

    Alright, I am able to send SMS messages just fine, perfectly.

    But when I'm receiving an SMS message, I can see that it freezes for a second while it receives the message. It unfreezes, but I don't receive a message.

    I have looked at my SMS Message window, and all the messages in there have been deleted against my will, and whenever I receive an SMS message, I assume it is deleted the instant it is received.

    What is up? How would I go about fixing this?

  2. #2
    peterbabiy's Avatar
    peterbabiy no está en línea Stack level 5
    Join Date
    Dec 2006
    PIN/ID
    23DE41AA
    Posts
    1,926
    Hey and welcome to PinStack

    Have you tried removing the battery for 30sec and rebooting the device? Usually helps. Someone else will help you out more than i did lol

  3. #3
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    ~via BB (wap.pinstack.com)~
    You might what to check if your firewall was accidentally activated? Under options-advanced options-security.

  4. #4
    Training-Nam's Avatar
    Training-Nam no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    5
    How do I deactivate the Firewall?
    I click the Tracker, and then I don't know what to do now.

  5. #5
    Training-Nam's Avatar
    Training-Nam no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    5
    Bump.

  6. #6
    Toddboy71's Avatar
    Toddboy71 no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    T o' Bee
    Posts
    2,384
    Quote Originally Posted by reddog187
    ~via BB (wap.pinstack.com)~
    You might what to check if your firewall was accidentally activated? Under options-advanced options-security.
    Options= the wrench.
    select advanced options
    select security

    hope that clears it up.

    Impatient huh? =) a whole 16minutes until you bumped
    The Stacks Rock.....

    Just signed up to Pinstack? Please visit the following:
    Forum Policies ~ Posting Guidelines ~ BB FAQ ~ Downloads

  7. #7
    Training-Nam's Avatar
    Training-Nam no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    5
    Quote Originally Posted by Toddboy71
    Options= the wrench.
    select advanced options
    select security

    hope that clears it up.

    Impatient huh? =) a whole 16minutes until you bumped
    Yeah, haha.. Sorry..
    Used to other forums that give answers in like 4 minutes. Lol..

  8. #8
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818
    Quote Originally Posted by Training-Nam
    Yeah, haha.. Sorry..
    Used to other forums that give answers in like 4 minutes. Lol..
    We're usually a lot quicker.

  9. #9
    Training-Nam's Avatar
    Training-Nam no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    5
    Hehe...

    Well, it was neither the Firewall or the Battery. It was some sort of bug.
    My aunt helped, and she's getting a bug fix for me.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •