Results 1 to 5 of 5

after having my first pearl smashed at the gym, i got a enw one yesterday. ... BlackBerry Pearl forum

  1. #1
    Yaniel's Avatar
    Yaniel no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    2

    not recieving my emails.

    Advertisement



    after having my first pearl smashed at the gym, i got a enw one yesterday. it has os .103 already on it and everything is working fine, except for emails. i did a device transfer and all my email accounts appear in the phone, but i dont receive any emails. i've tried going through email setup but it'll start loading the page and then tells me "a problem occured while trying to render the page". any ideas about why i'm not recieving the emails?

  2. #2
    zjfarmer's Avatar
    zjfarmer no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    366

    Re: not recieving my emails.

    You may want to make sure that you have switched devices on the Blackberry email setup page. Then I would try to resend the service books.
    -- ZJ

    "If men define situations as real, they are real in their consequences." - W.I. Thomas

  3. #3
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: not recieving my emails.

    Do your other data services work? Webpages, PIN msg, txt msg, 3rd party apps?

    Some things to try:

    Go to Options > Advanced > Host Routing Table and resend your service books.
    Alternatively send the service books from your carriers's BIS webpage.

    Call your carrier and get them to resend the service books from their end. Sometimes stuff gets confused on their end that you can't fix. Happened to me once or twice.

    A battery pull

  4. #4
    madetosink's Avatar
    madetosink no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    23FC9D3F
    Posts
    368

    Re: not recieving my emails.

    ~via BB (wap.pinstack.com)~there has been (at least in my area) a problem that I don't think has been fixed...I've set mine up but still don't receive any emails...I called for tech support and the first thing it said was an automated message about a problem with incoming and outgoing emails...try calling and see if it says that for you

  5. #5
    Yaniel's Avatar
    Yaniel no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    2

    Re: not recieving my emails.

    thanks for the help, the device hadnt switched on tmobiles site yet.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •