Results 1 to 5 of 5

I'm getting a "missed call" notification where it asks me to view or not but ... BlackBerry Pearl forum

  1. #1
    anthonyp20's Avatar
    anthonyp20 no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    90

    Not getting a vociemail notification??

    Advertisement



    I'm getting a "missed call" notification where it asks me to view or not but no ring for voicemail and no text saying I have new voicemail. I know the ringer for voicemail is the same as the sms ringer and that works fine for sms but not for voicemail?? I do see a little yellow message envelope with a one next to it after I recieve a call, but when I view the message it just says missed call and nothing about a voicemail even no there is a voicemail once I call.

    I'm sure it's something simple. What am I missing here?

  2. #2
    anthonyp20's Avatar
    anthonyp20 no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    90

    Re: Not getting a vociemail notification??

    pure unadultarated bumpage

  3. #3
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: Not getting a vociemail notification??

    tried a batt pull?
    phone on, batt out 30 sec then back in?
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  4. #4
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: Not getting a vociemail notification??

    Anthony, let us know if the battery pull reset does the trick for you. It should.

  5. #5
    anthonyp20's Avatar
    anthonyp20 no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    90

    Re: Not getting a vociemail notification??

    That's a neg on the bat pull.. I have SoftReset too. I use that every other day to clear crap out. I called my voicemail to see if there was an option or setting in there and the only relevant one was the turn on/off notification--it was already on, so I turned it off and back on again...nada

    Cingular's trouble shooting page is useless and so is the 8100 manual. I'm pulling my hair out here.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •