Results 1 to 12 of 12

This has been bugging me for the last day or two now. Ive tried to ... BlackBerry Pearl forum

  1. #1
    vdragon's Avatar
    vdragon no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    58

    Noob question.

    Advertisement



    This has been bugging me for the last day or two now. Ive tried to install the RIM AIM prog and the service book. However when i installed the AIM, it didnt work because i didnt know how to put the service book into my phone. I got frustrated and deleted the OZ app and service books hoping it would work, no luck.

    a few hours after installation, i started to notice that the internet was not working. But the yahoo messenger was. I tried again, and waited quite a long time before the page loaded. The internet was fixed but was very slow. I tried to re-register on the HRT. Yet the internet is still slow. But now another problem has arised. the icon that said i received a message/email is showing, yet ive checked and theres no new message. a facebook icon, handango icon, and oz icon all appeared after re-registering. I did multiple battery pulls and even re-registered a few times, now the number next to the message icon changed yet still no new message.

    The last thing i did before I posted here was restored my data that i backed up before trying to install RIM AIM. sigh all this for a stupid messenger. i've learned my lesson. Anyways sorry for such long paragraphs, but can anyone help me. Thanks in advance

  2. #2
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568
    ~via BB (wap.pinstack.com)~
    Quite a few people here are having the buggy internet issue.. Ugh I don't know what to say...you registered the device... Do you have a backup of the phone? Try loading that up.

  3. #3
    vdragon's Avatar
    vdragon no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    58
    unfortunately, i did try restoring my backup. but still got the same icon problems and internet problems.

  4. #4
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    ~via BB (wap.pinstack.com)~

    Did you resend your service books?

  5. #5
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568
    ~via BB (wap.pinstack.com)~
    I think you're going to have to do an OS install for your phone.. Basically kill and reload the operating system on your pearl. Get you a link in a bit

  6. #6
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568
    ~via BB (wap.pinstack.com)~
    Ugh sorry man can't find it at th moment I'm on the pearl. Yet to search for it, OS reinstall or something along the lines

  7. #7
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568
    ~via BB (wap.pinstack.com)
    I meant "try" sorry.

  8. #8
    vdragon's Avatar
    vdragon no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    58
    i honestly forgot how to resend my service books...=\. i thought re-registering with the HRT was basically resending my service books. and thanks for the help guys. worst case scenario i will have to reinstall the OS...~.~

  9. #9
    doughdaddy's Avatar
    doughdaddy no está en línea Device Pro
    Join Date
    Apr 2007
    Posts
    3,715
    Quote Originally Posted by vdragon View Post
    i honestly forgot how to resend my service books...=\. i thought re-registering with the HRT was basically resending my service books. and thanks for the help guys. worst case scenario i will have to reinstall the OS...~.~
    To resend the service books you will have to log into your BIS account through your carriers BIS website. Your profile is incomplete so I can not give you the exact link but it will look something like this one: https://bis.na.blackberry.com/html?brand=vzw

    That is the Verizon BIS link. Try substituting your carrier for the vzw section. When logged in you will see a button that says send service books. Click that.

  10. #10
    vdragon's Avatar
    vdragon no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    58
    Quote Originally Posted by doughdaddy View Post
    To resend the service books you will have to log into your BIS account through your carriers BIS website. Your profile is incomplete so I can not give you the exact link but it will look something like this one: https://bis.na.blackberry.com/html?brand=vzw

    That is the Verizon BIS link. Try substituting your carrier for the vzw section. When logged in you will see a button that says send service books. Click that.

    thanks dough daddy. i just needed to go to my carrier account online and send service books. the SB's sent and i received an email about it. however those facebook, handango, and OZ messenger icons pop up everytime i send service books. also, my message icon still says 3 messages yet i find nothing after searching for the messages. i wanna get rid of this icon cause its annoying. lol. i guess ill just have to reinstall OS.
    once i reinstall OS, i can upload my backup data and all the settings will be back to the way it was before my messed around with my pearl right?

  11. #11
    TroyL65's Avatar
    TroyL65 no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    241D7FF7
    Posts
    235
    Did you look and the messages folder for year new mail? Also to get back the OZ try clicking on the internet then go to your bookmarks and look for intalling instant messenger and there is one for Handango too. Also make sure you are showing all your icons maybe one tour looking for us hidden?

    ~via BB (wap.pinstack.com)~

  12. #12
    vdragon's Avatar
    vdragon no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    58
    thanks everyone for you tips and help. i was able to fix the icon nuisance without having to reinstall the OS. i don't know how it happened but when i turned off my pearl and turned it back on, the registration emails were visible and i was able to delete them. i find it strange because i assume using the softreset prog would make more of a difference then just turning the power off...but w.e works lol. thanks again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •