Results 1 to 4 of 4

When I got my pearl I put the SIM from my old card into my ... BlackBerry Pearl forum

  1. #1
    jeff000's Avatar
    jeff000 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    8

    None of the numbers in my Phone Book work? wtf!

    Advertisement



    When I got my pearl I put the SIM from my old card into my new pearl, it went through the importing of my numbers. The numbers are all there and are all correct, but whenever I try and call from the phone book the phone just makes a beep sound and disconects.
    If I enter the exact same number with the keypad the call will go through no problem.

    Anyone know what the deal is? and how do I fix it?

  2. #2
    woodi68's Avatar
    woodi68 no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    woodi68
    Posts
    660

    Re: None of the numbers in my Phone Book work? wtf!

    ~via BB (wap.pinstack.com)~ Have you looked at the SmartDialing options? If you go into the call log, right click, go to SmartDialing options. In there make sure the country code is correct and your area code are there. Scroll down through the options and verify. Let me know if that doesn't work.

    I had an issue once where I was travelling and none of my calls from my phone book would work. However if I dialed them they would. Try this too: open one of you address book entries and add a "1" before the telephone number. Let us know how you turn out.

  3. #3
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: None of the numbers in my Phone Book work? wtf!

    Also, did you try a battery pull reset?

  4. #4
    jeff000's Avatar
    jeff000 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    8

    Re: None of the numbers in my Phone Book work? wtf!

    Quote Originally Posted by woodi68
    ~via BB (wap.pinstack.com)~ Have you looked at the SmartDialing options? If you go into the call log, right click, go to SmartDialing options. In there make sure the country code is correct and your area code are there. Scroll down through the options and verify. Let me know if that doesn't work.

    I had an issue once where I was travelling and none of my calls from my phone book would work. However if I dialed them they would. Try this too: open one of you address book entries and add a "1" before the telephone number. Let us know how you turn out.
    Thank you so much
    it was missing the area code, once I put that in everything worked perfectly.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •