Results 1 to 5 of 5

I'm a noobie here and am having somewhat similar problems as some other ppl. I ... BlackBerry Pearl forum

  1. #1
    jwo5173's Avatar
    jwo5173 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    7

    Thumbs down NO Sound....OH Noooooos!!!

    Advertisement



    I'm a noobie here and am having somewhat similar problems as some other ppl. I am getting a ring tone for the phone, but no sounds whatsoever for notifications on email, calendar, tasks, etc.

    I have tried updating to the latest firmware,

    I have pulled the battery multiple times.

    any suggestions or solutions?

    thanx in advance for all your help

  2. #2
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563

    Re: NO Sound....OH Noooooos!!!

    You have it set up in your profiles, right?
    Black G1 w/Root
    JesusFreke's Moddified RC30 v1.3
    Auto-rotate Enabled
    Auto-rotate Browser Enabled
    Manup's Blue Star 5 Theme

  3. #3
    jwo5173's Avatar
    jwo5173 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    7

    Re: NO Sound....OH Noooooos!!!

    i have set up profiles and been messing around with them for over 3 hours now.

  4. #4
    TanBucsFan's Avatar
    TanBucsFan no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    Ask me!
    Posts
    3,033

    Re: NO Sound....OH Noooooos!!!

    My husband had the same problem with his pearl, and tmobile told us that his phone had the trackball issue, where you hit the trackball and it shuts off the sound. You have to download a program from your cellular carriers website (at least that's where we got it from) and it'll fix the problem. I'm sure someone will follow with the link...they're so good about that here lol.
    Last edited by cp6169; 02-28-2007 at 04:20 PM.

  5. #5
    daveywave's Avatar
    daveywave no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    5

    Re: NO Sound....OH Noooooos!!!

    I've tried updating the firmware and the battery trick myself. even the mediaplayer volume down and up trick someone seemed to have found, but to no avail!

    Did you find resolution to the speaker? And how do you set up profiles?!

    I wonder if someone can post that trackball program that was mentioned in this thread, that would be great to try.

    btw i went to the latest cingular .71 OS to see if that would do the trick, but nothing!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •