Results 1 to 4 of 4

Hi All I have a user with an 8100. When replying to an email there ... BlackBerry Pearl forum

  1. #1
    cobl's Avatar
    cobl no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    2053DFB2
    Posts
    11

    No Send when replying to an email

    Advertisement



    Hi All
    I have a user with an 8100. When replying to an email there is no send option. He can create a new message and send but not reply. Software is 4.2.0.64
    Cheers

  2. #2
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: No Send when replying to an email

    Hello Cobl and Welcome to the Stacks. Is this a new issue with their 8100? Have they done a battery pull reset recently? Might be a good first step.

  3. #3
    cobl's Avatar
    cobl no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    2053DFB2
    Posts
    11

    Re: No Send when replying to an email

    Hi ljbyar just yanked it off him pulled the Battery no avail. It originally had a "No voice dial" issue. Upgraded the software all sweet (So I thought). Now this has risen to the front

  4. #4
    cobl's Avatar
    cobl no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    2053DFB2
    Posts
    11

    Re: No Send when replying to an email

    Ok Fixed. Seems like an issue with the service books. Couldn't resend remotley so attached to the manager and provisioned all working fine now Thanks for the welcome ljbyar!
    Cobl

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •