Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22

seems to have something to do with the updated os. reading it alot other places ... BlackBerry Pearl forum

  1. #16
    SonikAMD's Avatar
    SonikAMD no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    23e44a00
    Posts
    164

    Re: No Message services configured?

    Advertisement



    seems to have something to do with the updated os. reading it alot other places as well. just seems to be an initial boot error causing the browser to go screwy.

  2. #17
    avante's Avatar
    avante no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2405C4B1
    Posts
    638

    Re: No Message services configured?

    In the readings you've done has there been an effective way to stop it without screwing up a lot of other stuff?

  3. #18
    SonikAMD's Avatar
    SonikAMD no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    23e44a00
    Posts
    164

    Re: No Message services configured?

    mine only does it after a hard reset(battery pulls) on initial run, after that it's cool till the next reset. haven't seen any solutions for it yet.

  4. #19
    SonikAMD's Avatar
    SonikAMD no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    23e44a00
    Posts
    164

    Re: No Message services configured?

    :EDIT: ha now my browser's acting up, seems to be froze on a white screen.

  5. #20
    avante's Avatar
    avante no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2405C4B1
    Posts
    638

    Re: No Message services configured?

    Quote Originally Posted by SonikAMD
    :EDIT: ha now my browser's acting up, seems to be froze on a white screen.
    Geez, you must be having sympathy problems for me

    Thanks for all the help. I'll just have to keep my eyes peeled for the browser fix.

  6. #21
    SonikAMD's Avatar
    SonikAMD no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    23e44a00
    Posts
    164

    Re: No Message services configured?

    hey no problem, just relaying what I've learned here great site!

  7. #22
    SonikAMD's Avatar
    SonikAMD no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    23e44a00
    Posts
    164

    Re: No Message services configured?

    cool another battery pull, let browser do it's thing (404 error out) hit end browsers back up n working.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •