Page 2 of 2 FirstFirst 12
Results 16 to 30 of 30

my broswer icon is still not showing up but i downloaded opera mini and am ... BlackBerry Pearl forum

  1. #16
    94b's Avatar
    94b
    94b no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    2

    Re: No browser in Blackberry 8100?

    Advertisement



    my broswer icon is still not showing up but i downloaded opera mini and am very satisfied with it.

  2. #17
    **CoCo**'s Avatar
    **CoCo** no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    1

    Question Re: No browser in Blackberry 8100?

    Quote Originally Posted by Rcbjr View Post

    Have you set up your BIS account? Look for an Icon called Personal Email Setup. Click on that and create your account. You may need to enter your IMEI and PIN unless they are automatically entered.


    Rcbjr
    Similar problem here - although I DO have the icon...I just don't know what my IMEI or PIN are....where would I find this???

    Regards,
    CoCo

  3. #18
    gmandile's Avatar
    gmandile no está en línea Stack level 1
    Join Date
    Jan 2008
    PIN/ID
    23ED89BE
    Posts
    4

    Re: No browser in Blackberry 8100?

    If you have t-mobile, you must use the tzones browser as far as i Know. I have been looking for a way around this for a while and simply cannot find one.

  4. #19
    JDJohansen's Avatar
    JDJohansen no está en línea Stack level 1
    Join Date
    Jan 2008
    PIN/ID
    319DA6A3
    Posts
    14

    Re: No browser in Blackberry 8100?

    Might sound wierd not sure if you tried it or not. When I got my pearl from VZW I couldn't access the web either tried everything for 3 days. Then I turned the phone off and back on then I was up and running on the web. You might have done it by now. Good Luck finding the solution.

  5. #20
    sweetzayna's Avatar
    sweetzayna no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    4
    I got a new blackberry pearl 8100..I cannot find the internet browser on my menu..i've tryed looking everywhere but still cannot find my internet browser..what do i do..i really want to go on the internet on my blackberry..can any1 please help me..

  6. #21
    Shawon's Avatar
    Shawon no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    2
    yea the browser doesnt show by default unless you have the data plan i guess. but if u wanna open it just open up any simple app, then do a switch application and the browser should be one of them on the switch list.

    or you can download opera mobile and install it.

  7. #22
    stacey8110's Avatar
    stacey8110 no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    2

    Thumbs up

    I'm going to take a wild guess that maybe the problem is the same one I had.
    I searched for awhile and couldn't find it. When i went into the menu, I accidently pressed the menu key again. Then I clicked Switch Application. In the sliver of a screen it brings up, the 3rd or 4th over was the browser.

    Menu key > menu key > switch application > browser.

    Hope that helps. Of course, mine isn't connected so I must go to Alltel first thing. [:

  8. #23
    sephiath's Avatar
    sephiath no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    5
    Quote Originally Posted by stacey8110 View Post
    I'm going to take a wild guess that maybe the problem is the same one I had.
    I searched for awhile and couldn't find it. When i went into the menu, I accidently pressed the menu key again. Then I clicked Switch Application. In the sliver of a screen it brings up, the 3rd or 4th over was the browser.

    Menu key > menu key > switch application > browser.

    Hope that helps. Of course, mine isn't connected so I must go to Alltel first thing. [:
    Stacey! Thank you, I was having the issue of not showing a browser icon on my BB and I tried your suggestion, it was like the 5th or 6th icon over but it was THERE, you rock sister!!

  9. #24
    kashief's Avatar
    kashief no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    23E72A2F
    Posts
    77
    ~via BB (wap.pinstack.com)~something everybody should remember, always check to see if u have the service books for data required apps and/or services b4 u start to panic...it can take up to an hour sometimes to get everything setup right the first time...

  10. #25
    lyonske's Avatar
    lyonske no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    5
    My Browser icon disappeared following an OS upgrade and re-registering the Router Host fixed the issue. To re-register the Router Host follow these steps; Select Options > Advanced Options > Host Routing Table > On the Bold Item, Click on the Menu button > Register Now.

  11. #26
    kel2387's Avatar
    kel2387 no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1

    having sort or the same problem

    hi i just got a blackberry pearl 8100 and have a data plan all set with tmobile but since i got the device from ebay for some reason when tmobile trys to send me the service bok entries they cant get them thorught the phone, i have tried almost everything but cant get the browser to work on my internet..help pleaseeee

  12. #27
    hpascoe's Avatar
    hpascoe no está en línea Stack level 2
    Join Date
    Oct 2008
    PIN/ID
    30262106
    Posts
    32
    Ok, so I had the browser icon and its been working all this time. I was recently adding some songs to my media and removing a bunch of old photos via the DM, and after doing a hard reset (battery pull), I noticed my icons had shifted positions. Finally realized that the browser icon dissapeared! I can, like the suggested, find it under my switch app option, but I want to know why it would have dissapeared....
    BlackBerry8130/4.5.0.77 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/126

  13. #28
    hpascoe's Avatar
    hpascoe no está en línea Stack level 2
    Join Date
    Oct 2008
    PIN/ID
    30262106
    Posts
    32
    Ps, I hate the opera browser... Had it only for a few hours on my BB and couldn't stand the multi tap functionality that you can't change. Very frustrating....
    BlackBerry8130/4.5.0.77 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/126

  14. #29
    hpascoe's Avatar
    hpascoe no está en línea Stack level 2
    Join Date
    Oct 2008
    PIN/ID
    30262106
    Posts
    32
    Ok, so I have absolutely no idea what I did, but I got my browser icon back. I have tried various diff things, and suddenly noticed things had shifted back. Strange.. The things I tried include: registering with network, multiple battery pulls, multiple theme changes, downloading and deleteing both the opera and bolt browsers, and after deleting bolt, (cause it froze on me so I did another battery pull while it was frozen and playing music at the same time) it suddenly reappeared.... So strange....
    BlackBerry8130/4.5.0.77 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/126

  15. #30
    mdfleck's Avatar
    mdfleck no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    2400FE4D
    Posts
    22
    Go into the BB 8100 options

    Into

    Mobile Network and make sure that Data Services is turned on

    Advanced and then Browser Push and make sure that your Push Options are turned on

    Advanced and Host Routing Table and reregistering your phone

    Try those and see if you can get your Service Books

    M
    8100 Pearl for the win!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •