Results 1 to 5 of 5

i cant hear anything on the speaker when i try 2 dial or recieve calls. ... BlackBerry Pearl forum

  1. #1
    marad1024's Avatar
    marad1024 no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    9

    no audio

    Advertisement



    i cant hear anything on the speaker when i try 2 dial or recieve calls. except when i use earphones. ive tried everything and still no luck.

    anyone knows how i can completely erase my phone other than jlcommander and crackmem?

    ive done all kinds of reboot and all sorts of install (clean, upgrade, downgrade)
    and the problem is still there. its looks like my phone is not completely erased thats why everytime i install an OS the problem still persist.

  2. #2
    grymtyrant@msn.'s Avatar
    grymtyrant@msn. no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    320
    wanna let you know you have 2 of the same posts.

  3. #3
    marad1024's Avatar
    marad1024 no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    9
    Quote Originally Posted by grymtyrant@msn. View Post
    wanna let you know you have 2 of the same posts.

    sorry my computer hanged and i happen to click submit twice

  4. #4
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    If you have upgraded/downgraded/wiped/reloaded and the problem wasn't solved, then it's a hardware problem. If you are still under warranty or have insurance on your handset then get a replacement or try to find a local cell phone repair shop that works on BBs and have the speaker replaced.

    There are also online sites that have repair info like this one: http://www.bbrepairshop.com/repair-8100.html

    But kinda pricey, $50
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  5. #5
    birch's Avatar
    birch no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    1
    mine does the same thing, i pull the battery out and reinstall it then it works

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •