Results 1 to 4 of 4

hey you guys im new to the blackberry forums so the problem is whenever i ... BlackBerry Pearl forum

  1. #1
    zaid990's Avatar
    zaid990 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    18

    newbie i need help with video lag

    Advertisement



    hey you guys im new to the blackberry forums so the problem is whenever i watch a video it takes like a minute just to take my commands like if i push volume down it wont do it for like a minute and same withe exiting the video i have to wait 1 minute so that it exits and the movie will keep playing plz can anyone help , any suggestions??

  2. #2
    pearl-8100's Avatar
    pearl-8100 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    245ac9c6
    Posts
    305

    Re: newbie i need help with video lag

    This happens to me all the time I haven't quite figured out what the problem is either.

  3. #3
    antx16's Avatar
    antx16 no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    481

    Re: newbie i need help with video lag

    Hi and welcome to pinstack , have you tried a battery pull and holding the power button down for 30 seconds at the same time , this tends to solve a lot of problems .

  4. #4
    b_d0za's Avatar
    b_d0za no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    314

    Re: newbie i need help with video lag

    Did you encode your video as described in this forum?

    http://blackberryforums.pinstack.com...ng_8100_a.html

    There are a few different ways to do it. There is even a blackberry video encoder which might be a lot easier for someone non-technical. Try searching for it.

    But if you have encoded your video file for the pearl then what he said, try a battery pull for a half a minute or more.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •