Results 1 to 7 of 7

every time i receive a phone call my LED display indicator stays bright green. it ... BlackBerry Pearl forum

  1. #1
    pthomas11's Avatar
    pthomas11 no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    23d70f0b
    Posts
    289

    new update from rogers.... i have a problem

    Advertisement



    every time i receive a phone call my LED display indicator stays bright green. it doesnt cut off off at all. it didnt do this before i updated with rogers....


    any ideas?

  2. #2
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: new update from rogers.... i have a problem

    not sure, did you turn off the indicater option? if you didnt im sure it would take care of the green light

  3. #3
    pthomas11's Avatar
    pthomas11 no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    23d70f0b
    Posts
    289

    Re: new update from rogers.... i have a problem

    but i dont want to turn off the indicator light... i want it to work like it normally does. i just dont want it to stay green when it actually should be blinking....

  4. #4
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: new update from rogers.... i have a problem

    oh ok. well the only thing i can think of is to do a hard reset (take the battery of for a few min) and see if that helps. other then that, im out of ideas for now

  5. #5
    dwc's Avatar
    dwc
    dwc no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    85

    Re: new update from rogers.... i have a problem

    I think this is a common complaint with the Rogers update. Some have rolled back because of it.

  6. #6
    mythmbhurts's Avatar
    mythmbhurts no está en línea Stack level 3
    Join Date
    Jun 2006
    PIN/ID
    204D7C8C
    Posts
    122

    Re: new update from rogers.... i have a problem

    It is a bug with the rogers OS there is nothing that can be done at this time to fix the issue exept going back to the T-mobile OS!! A small work around I have is after I finish a call and the light is still on I send myself an email to my Tmo account as soon as you recieve and email SMS MMS or BB messenger alert the light changes back to what it is suppose to be. I know its a pain but thats the price we pay for having the track ball not cut off our ringers. Its a little give and take maybe soon T-mobile will release an OS that fixes everything and has video recording!
    PIN:204D7C8C http://forums.delphiforums.com/Blackberrytalk
    AIM:Austinsnyc
    Yahoo:Whips_n_licks@yahoo.com
    "8100" 4.2.0.64

  7. #7
    mythmbhurts's Avatar
    mythmbhurts no está en línea Stack level 3
    Join Date
    Jun 2006
    PIN/ID
    204D7C8C
    Posts
    122

    Re: new update from rogers.... i have a problem

    LOL this is a commen bug after upgrading to this OS if I was the only one that had this problem yes I would say its my unit but everyone else I have spoke to has this same problem. Please check your OS version and make sure you did infact upgrade to the 4.2.0.51
    If you did infact upgrade you would be the first not to have this bug reported after the OS upgrade.
    PIN:204D7C8C http://forums.delphiforums.com/Blackberrytalk
    AIM:Austinsnyc
    Yahoo:Whips_n_licks@yahoo.com
    "8100" 4.2.0.64

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •