Page 13 of 21 FirstFirst ... 89101112131415161718 ... LastLast
Results 181 to 195 of 305

I have been on the new os for a couple days now and everything is ... BlackBerry Pearl forum

  1. #181
    glenbrgss's Avatar
    glenbrgss no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    218EFC5B
    Posts
    137

    Re: New Pearl OS from AT&T 4.2.1.96

    Advertisement



    I have been on the new os for a couple days now and everything is running Great!!! After a hard reset it doesn't take forever to load. Picture is clearer on vids, and sound quality is slightly better too! This one is a keeper, at least till T-Mobile comes out with an update!
    ~via BB (wap.pinstack.com)~

  2. #182
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252

    Re: New Pearl OS from AT&T 4.2.1.96

    Quote Originally Posted by cherrichiodo
    philf - glad it went so well for u those are the posts i like

    check out a new feature for your browser: with browser open, click menu and choose desktop view

    This option was available on TIM 2.66 as well BTW. But the calls dropping made it not worth it. So far THis SW is running great on mine.
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  3. #183
    TanBucsFan's Avatar
    TanBucsFan no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    Ask me!
    Posts
    3,033

    Re: New Pearl OS from AT&T 4.2.1.96

    Quote Originally Posted by kayos72
    TBF one thought, don't know if it will work for you

    delete then reinstall opera.
    I had to do that after an upgrade
    tried and tried.
    finally decided to reinstall, after tcp.
    seemed to me if the connection wasn't there first, the app got angry!

    also is your MMS back up? mine is.
    let us know
    Thanks for the tip Kayos, unfortunately I tried that last night and it still didn't work.

    My MMS was working, that was Alwaysbelieve that had MMS issues.

  4. #184
    seedyburner's Avatar
    seedyburner no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    2438f59d
    Posts
    142

    Re: New Pearl OS from AT&T 4.2.1.96

    I had the MMS issue with Rogers too. I'm actually hoping the ATT fixes this problem. Has anyone seen any issues with the sms blank messages? Also, on rogers for some reason the sleep hasn't been working and my phone has been answering calls in my pocket. Has anyone else had this issue?

  5. #185
    n0tad00d's Avatar
    n0tad00d no está en línea Stack level 2
    Join Date
    Mar 2006
    Posts
    37

    Re: New Pearl OS from AT&T 4.2.1.96

    Quote Originally Posted by alwaysbelieve1
    Nope- the GPS setting was there before. Always has been on my phone.
    GPS didn't have any options for me before, now it has an option for GPS Data Source, all my BT sources are there.

  6. #186
    philf's Avatar
    philf no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    3

    Re: New Pearl OS from AT&T 4.2.1.96

    Quote Originally Posted by philf
    New (1 week) unlocked red ATT 8100 here. I did the update to 4.2.1.96 this afternoon. I did the upgrade "by the book" -- i.e., just followed the prompts from Desktop Manager. It took about 1/2 hour. Everything went perfectly. <snip>
    Update to my note from yesterday. I have since discovered that Google Maps is messed up. It popped up a dialog about modifying device settings, and I could not get rid of that dialog and had to pull the battery. After that, it runs but gets an exception "Uncaught exception: net.rim.device.api.system.ControlledAccessExceptio n" any time I try to scroll the map or change anything.

    When I get home tonight I'll try uninstalling and reinstalling it and see if that helps. But I wanted to provide early warning.

    If anyone has ideas how to fix this, I'd appreciate the help.

  7. #187
    puckplayer4's Avatar
    puckplayer4 no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    Ask me
    Posts
    99

    Re: New Pearl OS from AT&T 4.2.1.96

    Updated mine, changed the alx file everything working aok.

  8. #188
    Gundy's Avatar
    Gundy no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    23E4F5C6
    Posts
    52

    Re: New Pearl OS from AT&T 4.2.1.96

    Whats the dropped call issue? I went through a couple pages and couldn't find it.

    Just dropping in the middle of a call?

  9. #189
    tecrishon's Avatar
    tecrishon no está en línea Device Expert
    Join Date
    Oct 2006
    PIN/ID
    Retired
    Posts
    842

    Re: New Pearl OS from AT&T 4.2.1.96

    yeah, dropped call issue i had was the conversation would cut out for about 15-20 seconds, and then come back. i couldn't hear them, they couldn't hear me.

  10. #190
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: New Pearl OS from AT&T 4.2.1.96

    So people were having issues with dead air. It would just go dead, but still be connected and counting mins.

  11. #191
    shadow63's Avatar
    shadow63 no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    242949a0
    Posts
    321

    Re: New Pearl OS from AT&T 4.2.1.96

    Quote Originally Posted by tecrishon
    yeah, dropped call issue i had was the conversation would cut out for about 15-20 seconds, and then come back. i couldn't hear them, they couldn't hear me.

    That has happened to me on just about every OS I have installed on my Pearl. I upgraded to the Cingular OS yesterday and I seem to be having problems now. Which is unusual for me lol. I have more static in the line, the line goes silent for several seconds but the call is still connected (this does not happen on all calls) and I am having trouble getting my emails and yes the service books have been sent and yes everything looks good on this end for getting emails. Also the Pearl to me seems slugish. Is anyone having this problem. I may give it one more day and then I will seriously think about downgrading.

  12. #192
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: New Pearl OS from AT&T 4.2.1.96

    Its amazing to me how much difference in operation people have with the same OS. I haven't had any of the issues that people have complained about with .94 or .96. Opera works, no dropped calls, no static, good speed.

  13. #193
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: New Pearl OS from AT&T 4.2.1.96

    I've haven't really had any issues with the updates. I did have a little problem with the TIM OS 1.66, but those issues were eventually resolved. All the rest of them run like a dream.

  14. #194
    tfrankson's Avatar
    tfrankson no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2845FBAD
    Posts
    968

    Re: New Pearl OS from AT&T 4.2.1.96

    Quote Originally Posted by LaTuFu
    Its amazing to me how much difference in operation people have with the same OS. I haven't had any of the issues that people have complained about with .94 or .96. Opera works, no dropped calls, no static, good speed.
    Same goes for me. I hadn't have any issues.

  15. #195
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: New Pearl OS from AT&T 4.2.1.96

    Quote Originally Posted by reddog187
    I've haven't really had any issues with the updates. I did have a little problem with the TIM OS 1.66, but those issues were eventually resolved. All the rest of them run like a dream.
    I just wonder what could cause so much divergence in operation. Third Party Apps?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •