Page 24 of 31 FirstFirst ... 1920212223242526272829 ... LastLast
Results 346 to 360 of 460

Originally Posted by ski837547 It's not a coverage issue. This happened to me in multiple ... BlackBerry Pearl forum

  1. #346
    mdspriggs's Avatar
    mdspriggs no está en línea Stack level 2
    Join Date
    May 2006
    PIN/ID
    ask me
    Posts
    45

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Advertisement



    Quote Originally Posted by ski837547
    It's not a coverage issue. This happened to me in multiple areas of town, and all the areas I experienced the issue, the signal strength was good or excellent. And according to what people are reporting, this is only happening on T-Mobile, and only the 4.2.1.X releases. When people downgrade back to the older releases, the issue disappears.

    My guess is there must be something unique with T-Mobile's tower's configuration that is causing this issue with the later releases. And this unique configuration must only be in certain parts of the country.
    It is happening to me too, but I'm on AT&T...so maybe its not limited to just T Mo. AND it happens on other phones, namely my Moto Razr (also on AT&T).

  2. #347
    bafil's Avatar
    bafil no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    246de862
    Posts
    169

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    ~via BB (wap.pinstack.com)~

    I agree with SKI....

    It is definatly NOT a signal problem. If you do some research just right here on the pinstack forums you will see that there are plenty reports of this dropped call problem after upgrading a t-mobile pearl to an OS higher then .73.

    When people say its a dropped call problem I think they are just saying that because it is very very similar to it because it happens during a call but when it happens you can barely hear a crackling sound and nothing else and you will also notice that your call is still connected. I know this because I have this problem with my T-Mobile pearl.

    By the way its not on all T-Mobile pearls either and so far no one knows why this happens either.

  3. #348
    briannugent's Avatar
    briannugent no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    12

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    I did the upgrade and it was flawless and worked fine. No noticeable changes although the reason I did was I was told that if I upgraded, I would be able to play media in my car via bluetooth. I have not been able to do so yet

  4. #349
    coldconfessi's Avatar
    coldconfessi no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    24046800
    Posts
    124

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Whoever told you that you would have stereo bluetooth support was wrong, maybe in a later upgrade but don't count on that.

  5. #350
    briannugent's Avatar
    briannugent no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    12

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    i never said stereo bluetooth, they told me it would play on my car via bluetooth but not in stereo. here is cut and paste:

    Regarding bluetooth configuration, first you need to pair your bluetooth headset with your Pearl 8100 (you can find details on the user manual for the bluetooth device), once paired, mediaPlayer will automatically play through th bluetooth - but be informed that only mono quality playback is atp supported on Pearl (no stereo quality playback - but it is expected that with OS 4.3 release that is supported) This is from the Media Player Supoprt Team for Dollars 5 which found on this forum...

  6. #351
    becca415's Avatar
    becca415 no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    24a0b3b4
    Posts
    35

    Re: Fw 4.2.1.101

    Quote Originally Posted by tecrishon
    have you deleted vendor.xml?
    How would i do this? my dm isnt showing that theres an update


    found it nevermind
    Last edited by becca415; 07-18-2007 at 01:34 PM.
    *Becca*
    Tri-Cities, Michigan
    Store Manager
    at&t

  7. #352
    jbean7916's Avatar
    jbean7916 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    245A99C3
    Posts
    324

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Has anyone figured out what's going on with Opera Mini 4 with this update? I can't get mine to connect!! I reset the VPN and everything... still nothing! It just sits at "processing" forever then i get an Error: net.rim.device.cldc.io.waphttp.WAPIOException: null

    Any ideas??

  8. #353
    jbjackson3004's Avatar
    jbjackson3004 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    23EEF24E
    Posts
    269

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    This update will allow the Pearl to support 4gb cards?

  9. #354
    Jas_M's Avatar
    Jas_M no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Question Re: New Pearl OS: 4.2.1.101 Multi-Language

    Quote Originally Posted by Jas_M
    I just upgraded to .101, and so far things seem to be going smoothly, aside from one little annoying thing.

    When i'm at the home screen and i press the menu button, instead of the icons displaying vertically in one row where i can easily scroll through them from top to bottom, they now appear onscreen in a 4 x 4 grid, similar to the BB Dimension Icon theme, and it's hard to navigate through them this way. It's just too many icons. I can't find any way to alter the menu style. Is this just the way the icons display now? Or is there a way that i can (hopefully) get it back to the way it used to be? I've checked under themes to see if a different one is active, but that's not the case. The active theme is still the T-Mobile Zen theme, so i'm not sure what the deal is.

    Thanks in advance for any assistance.


    Anyone? Anyone?

  10. #355
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Quote Originally Posted by jbean7916
    Has anyone figured out what's going on with Opera Mini 4 with this update? I can't get mine to connect!! I reset the VPN and everything... still nothing! It just sits at "processing" forever then i get an Error: net.rim.device.cldc.io.waphttp.WAPIOException: null

    Any ideas??
    Connection is flawless but I found a few problems. Don't know what my problems could be related to or how to solve them permanently but:

    1) If I try to access my Alerts button on Upoc.com I am not able to.

    2) I cannot delete old messages or comments from the respective inboxes on MySpace.com. I can reply to messages just fine.

    My workaround to both issues is to use my PC (for MySpace) or WAP on BB (for Upoc).


  11. #356
    jbean7916's Avatar
    jbean7916 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    245A99C3
    Posts
    324

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    ~via BB (wap.pinstack.com)~wow upoc... Haven't used that in forever!

  12. #357
    FernandoCepeda's Avatar
    FernandoCepeda no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    205B2C28
    Posts
    70

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    I DL n install yesterday, everything seems fine. Definetly faster and faster browsing of the mem card. Ive xperience a lag while surfing the net. It may not be the OS fault, but again its only been a day. Apart from that everything works fine, and the process was fast and easy. I was hesitant to do it because it was my first time... A msg to the newbies... GO AHEAD!.
    And no need to backup files prior to install, it prompts you to backup before it installs so you'll end up double working.

  13. #358
    anfrey's Avatar
    anfrey no está en línea Stack level 4
    Join Date
    Apr 2007
    PIN/ID
    A5KME41T
    Posts
    895

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Quote Originally Posted by FernandoCepeda
    And no need to backup files prior to install, it prompts you to backup before it installs so you'll end up double working.
    you know what they say.. measure twice, cut once.

  14. #359
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Quote Originally Posted by Jas_M
    Anyone? Anyone?
    I do believe this was a change two OS releases ago.
    Black G1 w/Root
    JesusFreke's Moddified RC30 v1.3
    Auto-rotate Enabled
    Auto-rotate Browser Enabled
    Manup's Blue Star 5 Theme

  15. #360
    kidwell61's Avatar
    kidwell61 no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    2174C23C
    Posts
    79

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Just to give everyone my input on the dropped call thing. My razr held more phone calls in the same places that I am using my pearl. I have Cellular One and never have had these issues until I went to the Pearl. The first OS was .71 and then I went to AT&T's .96. I have used various models of phones: V3, V3I, KRZR, Blade (L6), SE Z520, SE W300, Nokia 6103 (only one that had terrible dropped calls), BB 7130, BB 7100 (7130 was better reception wise) and now the Pearl! Besides the Nokia the Pearl has had the most dropped calls. Definately not a network issue!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •