Page 23 of 31 FirstFirst ... 1819202122232425262728 ... LastLast
Results 331 to 345 of 460

~via BB (wap.pinstack.com)~micheroo, I did the same, I had it on my BB for about ... BlackBerry Pearl forum

  1. #331
    mdspriggs's Avatar
    mdspriggs no está en línea Stack level 2
    Join Date
    May 2006
    PIN/ID
    ask me
    Posts
    45

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Advertisement



    ~via BB (wap.pinstack.com)~micheroo, I did the same, I had it on my BB for about a week and it never got any faster. Could be that I am on AT&T though. I remember reading somewhere that each OS update works differently for each carrier.

  2. #332
    Ya NasSsty's Avatar
    Ya NasSsty no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    24AC9BAE
    Posts
    32

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Can i download this even if i have T-Mobile?

  3. #333
    coldconfessi's Avatar
    coldconfessi no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    24046800
    Posts
    124

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Yes you sure can I have Tmobile 8100 just follow the instructions carefully

  4. #334
    anfrey's Avatar
    anfrey no está en línea Stack level 4
    Join Date
    Apr 2007
    PIN/ID
    A5KME41T
    Posts
    895

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Quote Originally Posted by mred612
    I don't know if it was fixed in .96 but I received a picture mms from my bro, whom is on verizon, and I was able to actually see the pic on my phone!!!! When was this fixed????
    i dunno, but i get can receive MMS just fine on 0.64

  5. #335
    mred612's Avatar
    mred612 no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    63
    Quote Originally Posted by anfrey
    i dunno, but i get can receive MMS just fine on 0.64
    This is my second pearl, and i have never been able 2 see any other carriers pix up until now! i would be able 2 see tmobile but not any other carrier. Who knows, maybe user error!!!

  6. #336
    lux's Avatar
    lux
    lux no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    62

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Well, I have only read through half of the posts in this thread so far, but I figure I will go ahead and opine since I just downgraded back to .64

    (T-Mobile/BIS user)
    I did not have any problems with dropped calls, etc. on the .64 operating system... I figured I would give the new version a shot though, since I haven't bothered with any of the other updates since .64

    my result was that I could not maintain a phone call without the audio dropping, or the call just disconnecting (not 'dropping', but more just hanging up without notice) every 3 to 5 minutes... as a note, the dropped call behavior were persistent across a 50 miles of highway and 3 office locations I have visited in the past two days.

    Also, I could not get a tethered internet connection with my laptop on the .101 system... I tried everything... even my second laptop was throwing up two or three errors every time the modem tried to connect.

    the inability to tether was the last straw - I am back on .64.... I don't know if anyone else has had similar problems, but .101 seems to be a bust for me, since it impaired the two primary functions of my blackberry.

    -----
    edit: one other thing that I found odd, was that every time the phone started after a battery pull, the browser would immediately open up to the OZ Instant Messenger download... not terribly annoying, just wierd
    Last edited by lux; 07-17-2007 at 09:27 PM.

  7. #337
    ski837547's Avatar
    ski837547 no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    42

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Quote Originally Posted by lux
    my result was that I could not maintain a phone call without the audio dropping, or the call just disconnecting (not 'dropping', but more just hanging up without notice) every 3 to 5 minutes... as a note, the dropped call behavior were persistent across a 50 miles of highway and 3 office locations I have visited in the past two days.
    I'm also on T-Mobile and had the same issue on version .96 while visiting the Dallas area last month. I am now on .101 and also back home in California. I have never experienced the dropped call issue in California. Is the dropped call issue you referenced is where the call is still connected, and signal is good, but nobody can hear each other ? Did you only have this issue when traveling in a car ?

    I am beginning to wonder if this issue is related to T-Mobile cell tower switch offs and maybe only in certain areas of the country.
    Last edited by ski837547; 07-17-2007 at 08:08 PM.

  8. #338
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Quote Originally Posted by mdspriggs
    ~via BB (wap.pinstack.com)~micheroo, I did the same, I had it on my BB for about a week and it never got any faster. Could be that I am on AT&T though. I remember reading somewhere that each OS update works differently for each carrier.
    I'll rule that one out. I'm on AT&T, this version is definitely the fastest one I have had on this phone. It took a couple of days of accessing the different apps I use for it to finally run through the setups. After that, runs like a dream.
    If I knew where I was going, I might already be there. -- Cross Canadian Ragweed.

  9. #339
    lux's Avatar
    lux
    lux no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    62

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Quote Originally Posted by ski837547
    I'm also on T-Mobile and had the same issue on version .96 while visiting the Dallas area last month. I am now on .101 and also back home in California. I have never experienced the dropped call issue in California. Is the dropped call issue you referenced is where the call is still connected, and signal is good, but nobody can hear each other ? Did you only have this issue when traveling in a car ?

    I am beginning to wonder if this issue is related to T-Mobile cell tower switch offs and maybe only in certain areas of the country.
    I was experiencing two types of dropped calls - one where the the audio goes out on the call, but it appears to still be connected without any problems, and requires hanging up and calling back... the second type is where it sounds like I am talking to dead air, check my phone, and find it to be on the call log screen (the call disconnected without a dropped call notice).

    I experienced drops both stationary and while driving... The stretch of I-30 between Fort Worth and Dallas, TX was the worst about the silent but connected drops, where they were occuring every 2 or 3 minutes at times - too often to be cell tower transitions.

    with the .64 OS I never dropped a call on the same stretch, and maintained calls for 30+ minutes...

  10. #340
    Jas_M's Avatar
    Jas_M no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Question Re: New Pearl OS: 4.2.1.101 Multi-Language

    I just upgraded to .101, and so far things seem to be going smoothly, aside from one little annoying thing.

    When i'm at the home screen and i press the menu button, instead of the icons displaying vertically in one row where i can easily scroll through them from top to bottom, they now appear onscreen in a 4 x 4 grid, similar to the BB Dimension Icon theme, and it's hard to navigate through them this way. It's just too many icons. I can't find any way to alter the menu style. Is this just the way the icons display now? Or is there a way that i can (hopefully) get it back to the way it used to be? I've checked under themes to see if a different one is active, but that's not the case. The active theme is still the T-Mobile Zen theme, so i'm not sure what the deal is.

    Thanks in advance for any assistance.
    Last edited by Jas_M; 07-17-2007 at 10:59 PM.

  11. #341
    bafil's Avatar
    bafil no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    246de862
    Posts
    169

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    ~via BB (wap.pinstack.com)~

    To the last couple of people that posted about there calls dropping with this new OS. This is a known problem with all new OS's above 4.2.1.66. If you do a search for a dropped call survey you will see a few other people with this same problem. It seems that its mostly T-MO pearls. And it seems that the newest OS that works with T-MO pearls is cingulars 4.2.0.73 unfortunatly. I too have tried every new OS that has ever come out and every OS above 1.66 has given me this problem.

  12. #342
    mdspriggs's Avatar
    mdspriggs no está en línea Stack level 2
    Join Date
    May 2006
    PIN/ID
    ask me
    Posts
    45

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Quote Originally Posted by LaTuFu
    I'll rule that one out. I'm on AT&T, this version is definitely the fastest one I have had on this phone. It took a couple of days of accessing the different apps I use for it to finally run through the setups. After that, runs like a dream.
    OK then I'm at a loss!!! I remember reading a post some time back about the differences in bb being mfg in Mexico or Canada, if there is one. Mine was made in Mexico, maybe that has something to do with it . I found too that after everytime I did a battery pull everything seemed to slow down again, maybe just my imagination.

    By the way I was reading some of the other posts about the dropped call issue, I have had the same problem with my Moto Razr, exactly the same...I keep saying "hello, hello" but I can't hear the other person. So I call back and they say, "I could hear you say "hello" and I was answering." Then the "dead air" drop has happened also on the Moto, I'm in a conversation and I happen to hear "dead air" and I look at the phone and it's on the home screen, so I wonder if isn't a carrier or tower issue and not just a bb issue. Just a thought!

  13. #343
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Quote Originally Posted by mdspriggs
    By the way I was reading some of the other posts about the dropped call issue, I have had the same problem with my Moto Razr, exactly the same...I keep saying "hello, hello" but I can't hear the other person. So I call back and they say, "I could hear you say "hello" and I was answering." Then the "dead air" drop has happened also on the Moto, I'm in a conversation and I happen to hear "dead air" and I look at the phone and it's on the home screen, so I wonder if isn't a carrier or tower issue and not just a bb issue. Just a thought!
    This is a network issue or coverage issue. Either there are not many towers where you're at or you just don't get good enough signal to hold a conversation. Or, as in my case when I used the sidekick, the phone itself could also be the problem.


  14. #344
    mdspriggs's Avatar
    mdspriggs no está en línea Stack level 2
    Join Date
    May 2006
    PIN/ID
    ask me
    Posts
    45

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    I think agree....I live in northern DE and work in Philadelphia...shouldn't have any coverage problems in either place...I would think, but anything is possible. I usually have 4-5 bars of signal, when the signal goes too weak, I can usually tell just before it drops the call. But the ones that are weird are the "dead air" drops, you can just be talking, and then you are talking to yourself and didn't even know it.

    It happens driving to work, from work, at work, at home...no specific place I can nail it down too.I

    was just thinking, when I visit family in Baltimore, I haven't had it happen...hmmm, maybe too many people on the towers up here or it is a network problem.

  15. #345
    ski837547's Avatar
    ski837547 no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    42

    Re: New Pearl OS: 4.2.1.101 Multi-Language

    Quote Originally Posted by EricaJ1073
    This is a network issue or coverage issue. Either there are not many towers where you're at or you just don't get good enough signal to hold a conversation. Or, as in my case when I used the sidekick, the phone itself could also be the problem.
    It's not a coverage issue. This happened to me many times and in multiple areas of town, and all the areas I experienced the issue, the signal strength was good or excellent. And according to what most people are reporting, this is only happening on T-Mobile, and only the 4.2.1.X releases. When people downgrade back to the older releases, the issue disappears.

    My guess is there must be something unique with T-Mobile's tower/network configuration that is causing this issue with the later releases. And this unique configuration must only be in certain parts of the country, because I only experienced it in Dallas, but not in California. Which would also explain why some people experience it, and others don't. Maybe this is also the reason why T-Mobile has not officially released a newer version then .64.
    Last edited by ski837547; 07-18-2007 at 03:18 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •