Page 1 of 2 12 LastLast
Results 1 to 15 of 21

First of all, I was able to install the new OS without deleting that vendor.xml ... BlackBerry Pearl forum

  1. #1
    subiedoo22's Avatar
    subiedoo22 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    29

    New OS weirdness

    Advertisement



    First of all, I was able to install the new OS without deleting that vendor.xml file. For some reason I couldn't either access it or find it but once I DLed the new Desktop Manager and then installed the update for the OS to my computer, I connected my Pearl and the update window popped up and told me I had new things to install. So I backed my stuff up and installed. I read that someone said you wouldn't get a window saying that you have new things to update unless you deleted that file. That wasn't the case for me. At first it seemed like it was going well. But after a few minutes I got a message saying that I lost connection to com 1, or com 2 or something like that (I didn't unplug anything and was using a desktop w/ a power source) and I got a weird image on my Pearl of like a box with a circle, square and triangle window type image in it with a dash going through it. Kind of like a 'no smoking' sign. I removed the usb cord and tried updating the OS to my phone again. It did all the stuff (blow out the old stuff, add the new stuff) and I got a message saying it updated successfully and completely. I got the spinning sand clock and then my phone automatically restarted. I have noticed though that I don't have my MyFaves, sometimes when my phone searches for service it says "searchin" like the rest of it (being "searching...") got cut off. I don't know if my phone is now gangster or what? When I go to options>advanced>applications for a split second it says 'no applications' and then it brings up my applications. I did a battery pull but these little glitches persist. It is kind of annoying.
    ~ SubieDoo22

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: New OS weirdness

    Subie

    Since you are a TMO customer it is not necessary to delete the vendor file. That instruction applies to using other vendors OS on your BB.
    The Box you got is the No Operating System icon durring the install nothing to worry about (so long as it does not end there)
    Now that you instaleld the new OS you need to register your phone (go to options-advanced-host routing table-menu-register now) and resend your service books (from your BB set up page on mytmobile.com). That should correct the rest of your problems.

    Post back any further problems!
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    subiedoo22's Avatar
    subiedoo22 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    29

    Re: New OS weirdness

    Gary,

    Phheeeeewww, about that vendor file and the No OS icon. I'm a Mac user and had to go into work to use a PC, so it's been a long time since I've done all this crazy downloading and updating and whathaveyou. I did the registering so I just have to do the service books part. Do I access it from my Pearl or log into MyTMO.com? I'm not getting how you resend the service books...
    ~ SubieDoo22

  4. #4
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: New OS weirdness

    Log on to your my tmobile page and access the set up blackberry email link. You will see a service books link on the left hand side of the page.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #5
    subiedoo22's Avatar
    subiedoo22 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    29

    Re: New OS weirdness

    Ok, I was able to send my service books...I still don't have MyFaves though. Looks like I'll have to drag myself into TMO and bitch a lil.
    ~ SubieDoo22

  6. #6
    mudshovel's Avatar
    mudshovel no está en línea Stack level 5
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    1,314

    Re: New OS weirdness

    lol, gary i forgot i was installing a TMO OS and i am with TMO. i still deleted the vendor.xml hahaha

    oh well. it's running fine

  7. #7
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: New OS weirdness

    mud,

    From what I have read you are not the first !
    BlackBerry® Certified Support Specialist
    The Shark Tank

  8. #8
    subiedoo22's Avatar
    subiedoo22 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    29

    Re: New OS weirdness

    Gary,

    I'm still getting a glitch when I pull the battery out. When I put it back in and after the sand clock spins. My Pearl searches for service and comes up on the screen as "searchin". When I move the trackball it corrects itself or switches to "t-mobile." It only occurs after a battery pull. I powered-down and it came up just fine with either "searching for network" or "t-mobile" like it should. I still get a app glitch where for a split second it says "no applications" and then it shows my applications after literally a second. Should I reinstall the OS or something? Or just take it to TMO and have them try to fix it. Between work and working on this I'm drained...
    ~ SubieDoo22

  9. #9
    cleon425's Avatar
    cleon425 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    12

    Re: New OS weirdness

    well hell i deleted the vendor thing too that is the point of doing that i am also a tmobile customer so what is the point of doing tht ? what does i ttake away or add??
    as far as how is running it my phone rkinda lags and i get the little hour glass icon for anything i do and when i get phonecalls it only get like 1 vibrate and like2 seocnds of the ringtone and it goes to mailbox...
    hopefully you guys help me find a fix for it thanks

  10. #10
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: New OS weirdness

    Subie,

    Ok - after a hard reset I also got the "searchin" for a few seconds then T Mobile came up.. It took about 10 secs plus to get all the way to EDGE. Is this what happens to you? How is your signal strength?

    When I accessed OPTIONS-ADVANCED-APPLCIATIONS I also got a breif ***No Applications*** and then the applications list.
    Although both of these may be annoying I would not be overly concerned and I doubt a reinstall will help.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  11. #11
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: New OS weirdness

    Cleon425,

    I dont think you deleted anything important, if so we will hear about it here on the stacks first!

    Right after upgrade my incomming calls were not ringing. Go into PROFILES . ADVNCED. ACTIVE. Phone and reset and save your phone notifications. That worked for me.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  12. #12
    subiedoo22's Avatar
    subiedoo22 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    29

    Re: New OS weirdness

    Gary,

    The kick-in-the-dick is...I think I was having an easier time with the last OS! Haha. I thought by going from .64 to the latest one, everything would be worlds better. I have noticed better memory retention but way more glitches than .64. I also miss the list format when you hit the menu button. I'm not a big fan of the millions of icons. I guess I and most people will just have to deal with the glitches...
    ~ SubieDoo22

  13. #13
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: New OS weirdness

    I figure give it a few days to shake out and find all the settings that got re-set...

    If you decide you need .64 back I saved a DL file copy last week before TMO updated....just in case!
    Last edited by GaryF; 08-14-2007 at 05:21 PM.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  14. #14
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: New OS weirdness

    Quote Originally Posted by GaryF
    I figure give it a few days to shake out and find all the settings that got re-set...

    If you decide you need .64 back I saved a DL file copy last week before TMO updated....just in case!
    There is a sticky thread with past OS up top.

  15. #15
    boomer187um's Avatar
    boomer187um no está en línea Stack level 1
    Join Date
    Aug 2007
    PIN/ID
    240302D0
    Posts
    6

    Re: New OS weirdness

    I had the same problem, only it was my my.fav's
    Along with my browser that was missing, but resending books worked for me.
    ~via BB (wap.pinstack.com)~

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •