Results 1 to 12 of 12

I installed the latest firmware (4.2.1.109) and over the past two days have noticed that ... BlackBerry Pearl forum

  1. #1
    Aelous's Avatar
    Aelous no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    4

    New firmware: Battery drainer?

    Advertisement



    I installed the latest firmware (4.2.1.109) and over the past two days have noticed that my battery is now draining like mad. Normally my 8100 would get at least two days of battery life under moderate usage, now I am lucky to make it through one. Anyone else having this problem, or know of a fix? Thanks in advance.

  2. #2
    vangorder's Avatar
    vangorder no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    Just Ask
    Posts
    198
    I've got the 8130, and haven't noticed any difference in battery life.. I get a day out of it either way, with or without heavy use.

    EDIT: Just realized I was on 4.3.0.97
    You have two ears, two eyes, and one mouth;
    therefore, listen and observe twice as often as you speak.

  3. #3
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    Quote Originally Posted by Aelous View Post
    I installed the latest firmware (4.2.1.109) and over the past two days have noticed that my battery is now draining like mad. Normally my 8100 would get at least two days of battery life under moderate usage, now I am lucky to make it through one. Anyone else having this problem, or know of a fix? Thanks in advance.
    How Offten to you restart or do a battery pull? things running in the back ground ( Resolved with battery Pulls) can effect this. Also are you on Jive talk or browsing alot? RIM has always recomended Charging the device daily anyway, I hardly ever let my battery get below 50%, I have chargers everywhere. Unlike a standard Cell phone you are not supposed to run the battery down all the way.
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  4. #4
    Aelous's Avatar
    Aelous no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    4
    Quote Originally Posted by pda.teck View Post
    How Offten to you restart or do a battery pull? things running in the back ground ( Resolved with battery Pulls) can effect this. Also are you on Jive talk or browsing alot? RIM has always recomended Charging the device daily anyway, I hardly ever let my battery get below 50%, I have chargers everywhere. Unlike a standard Cell phone you are not supposed to run the battery down all the way.
    I've tried pulling the battery, it didn't seem to do anything. I do browse a moderate amount, but no more than I used to, and I never seemed to have the problem until this new firmware. I usually charge my BB every night anyways, but now the battery's not even holding through the whole day. I'm at a loss. Could it be that I just installed the newer version of Gmail? Or put my MMC into mass storage mode? I'm just throwing some ideas to see if anyone knows something I dont.

  5. #5
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    Sounds like it could be a Firmware issue. Usally if it is buggy though there will be a TON of posts about it. I haven't seen any. I have had to load more then once on occasion, with out a Back up. I do a Slective back up in Backup and restore>Advanced, then ONLY choose address book notes and calander, then run apploader, after the app page select advanced and remoave all currently installed apps, and on the next page do not back up. then do a selective restore after the load finishes,
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  6. #6
    JjcampNR's Avatar
    JjcampNR no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    121
    I'm on the Rogers .109 release and typically get 2+ days on one charge (even with the use of my bluetooth headset). I doubt this is a firmware issue since I'm not experiencing this and I haven't seen anyone else on .109 complain of it. I also very rarely power cycle or battery pull on my device, so if it was a memory leak issue I'm sure I'd be seeing it.

  7. #7
    MrDavv's Avatar
    MrDavv no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    55
    I am on the .109 release and have no problems on the BB 8100. I charge it once a day at work, but could go for 2 days if need be. I have had no problems with it.

  8. #8
    Aelous's Avatar
    Aelous no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    4
    Quote Originally Posted by JjcampNR View Post
    I'm on the Rogers .109 release and typically get 2+ days on one charge (even with the use of my bluetooth headset). I doubt this is a firmware issue since I'm not experiencing this and I haven't seen anyone else on .109 complain of it. I also very rarely power cycle or battery pull on my device, so if it was a memory leak issue I'm sure I'd be seeing it.
    What would you recommend trying to increase my battery life? New battery? Reinstall OS?

  9. #9
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    Quote Originally Posted by JjcampNR View Post
    I'm on the Rogers .109 release and typically get 2+ days on one charge (even with the use of my bluetooth headset). I doubt this is a firmware issue since I'm not experiencing this and I haven't seen anyone else on .109 complain of it. I also very rarely power cycle or battery pull on my device, so if it was a memory leak issue I'm sure I'd be seeing it.
    Wow, are you serious ??? I'm on .109 also and my Jawbone is connected all day long and there is NO WAY, even with very minimal use that I'm gonna get 2+ days without a charge.

  10. #10
    Hard Mike's Avatar
    Hard Mike no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    4
    Since I upgraded I have not experienced anything unusual; I still get excellent battery life. One the other hand, and maybe it's just me, the audio or quality of the audio on calls seems to have improved some.

  11. #11
    meme405's Avatar
    meme405 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    199
    I get about 1.5 days, of moderate talk time, but i dont browse the internet at all. I do however play games which wastes a ton of battery...

    BTW does leaving your phone in mass storage mode waste more battery??

  12. #12
    Aelous's Avatar
    Aelous no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    4
    I figured out my problem. And the solution will be kept a secret due to my wanting to keep a shred of dignity on this forum Thanks guys, your solutions did work, in the end I found out a battery pull would have fixed it, but I found the problem myself. Thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •