Page 6 of 8 FirstFirst ... 2345678 LastLast
Results 76 to 90 of 107

I upgraded to 4.2.0.71 last night and had the same issue when it got to ... BlackBerry Pearl forum

  1. #76
    dbldmd1's Avatar
    dbldmd1 no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    32

    Re: New 8100 software Cingular App Version 4.2.0.71

    Advertisement



    I upgraded to 4.2.0.71 last night and had the same issue when it got to initializing the device it took 20-25 minutes to get through this part. In fact DM timed out and that's just a little freaky - Hit Retry and it wasn't but another couple minutes before it moved on.

    Patience - how long does that take?
    Last edited by dbldmd1; 01-18-2007 at 01:18 PM.

  2. #77
    Jerk's Avatar
    Jerk no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    242392b9
    Posts
    79

    Re: New 8100 software Cingular App Version 4.2.0.71

    Funny, I was scared to upgrade after reading all the post and I did not have a single problem. The whole process took 20 min.

  3. #78
    Mhaddy's Avatar
    Mhaddy no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    38

    Re: New 8100 software Cingular App Version 4.2.0.71

    From start to finish it took about 45 minutes, with about 20 minutes or so on that aforementioned step. Just be patient!

  4. #79
    tazcalvin's Avatar
    tazcalvin no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    23ec3c50
    Posts
    20

    Re: New 8100 software Cingular App Version 4.2.0.71

    ok im updating it now.. i am SOOO nervous now.. damn..
    lol i will let you guys know only IF i feel somewhat difference.
    or i mess up my BB

  5. #80
    cartman13's Avatar
    cartman13 no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    22

    Re: New 8100 software Cingular App Version 4.2.0.71

    Anyone have an this issue? Installed this update on my T-mob pearl. Everything seems to work fine, but at boot up after a hard reset i get an error: it's regarding net_rim_bb_phone_app(54) . it says there was some error and it terminated. Anyonoe know what this is and how to get rid of it?

    TIA

  6. #81
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: New 8100 software Cingular App Version 4.2.0.71

    ~via BB (wap.pinstack.com)~

    I think that you should register your handheld and send service books. You normally have to do this after an upgrade.

  7. #82
    hawk838's Avatar
    hawk838 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    63

    Re: New 8100 software Cingular App Version 4.2.0.71

    Is there a link to this new update? Im on T-mobile so I cant get it. I hope this update will fix the stupid application loader.

  8. #83
    cartman13's Avatar
    cartman13 no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    22

    Re: New 8100 software Cingular App Version 4.2.0.71

    Hi Cherrichido. I just tried to register. (went to hosting tables. and selected register now) is that all i need to do? i still get: "Uncaugt exception Application net_rim_bb_phone_app(54) is not responding. Process terminated."

    Anyone have any ideas? could it be looking for some PTT components or something?

    to hawk838 - i used the cingular version of the software. the thread has info on how to get it.

  9. #84
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: New 8100 software Cingular App Version 4.2.0.71

    ~via BB (wap.pinstack.com)~

    The cing os can be found under downloads on the blackberry website. I'm wap right now so I can't get to the link. I posted it a couple of days ago on another thread.

    Cartman-are you on BIS? Log into your BIS account and send service books.

  10. #85
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: New 8100 software Cingular App Version 4.2.0.71

    ~via BB (wap.pinstack.com)~

    Cartman--you we're missing a key module. I think you are going to have to reload the OS. I knew I'd seen that before and it is located in my pearl under option*advanced options*applications
    Once in applications click menu*modules
    It is listed on my pearl there.

    This same thing happened to me with attachment services. I had to launch app loader and scroll down and click a certain box. See if the phone app or something close to that missing module is listed when you open app loader. I hope this makes sense. Ill be up for a little while longer if you need more help!

  11. #86
    peterbabiy's Avatar
    peterbabiy no está en línea Stack level 5
    Join Date
    Dec 2006
    PIN/ID
    23DE41AA
    Posts
    1,926

    Re: New 8100 software Cingular App Version 4.2.0.71

    Quote Originally Posted by hawk838
    Is there a link to this new update? Im on T-mobile so I cant get it. I hope this update will fix the stupid application loader.
    Im sure the update would do the fix, but I cant find the lik anywhere. TMO website doesnt work either. There was another theard here with the link but that aint work as well no more.

  12. #87
    cartman13's Avatar
    cartman13 no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    22

    Re: New 8100 software Cingular App Version 4.2.0.71

    cherrichiodo, thanks for the response.

    Not entirely clear what you mean, but i did look under my applications - module and i see the module there. not sure what to do with it. But I did resend my service books, and register the device and still get the error. Seems very odd since everything still seem to work okay. granted i haven't tried mms messages or anything, but from what i can tell.

    I just brought up the PTT because i know cingular's bb supports it, but T-mob doesn't. But i guess i'm the only fool with this issue?

  13. #88
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: New 8100 software Cingular App Version 4.2.0.71

    well, aside from a *battery pull* (just don't think that will help), i believe you may need to reload the OS. something didn't get installed correctly.

  14. #89
    cartman13's Avatar
    cartman13 no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    22

    Re: New 8100 software Cingular App Version 4.2.0.71

    bummer. thanks chrrichido. yeah, tried the battery pull too. just not woth resetting all my opera book marks and redownloading my software. (unless someone knows how to back up those setting as well). I think my profiles and stuff were all out of whack and needed to be reset the way i wanted them.

  15. #90
    techytom's Avatar
    techytom no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    42

    Re: New 8100 software Cingular App Version 4.2.0.71

    Quote Originally Posted by Dire Wolf
    "C:\Documents and Settings\Abe\My Documents\LoaderBackup-(2007-01-09).ipd"
    I just did the upgrade (almost!) and got a version of this error, and the upgrade closed. It appears that it wants me to restore some files.

    Should I restore the files NOW?

    Should I attempt to RE-upgrade?

    Did I LOSE my programs and data?

    Any idea what CAUSED this?

    My Pearl is just sitting connected to my USB cord with a small "507" with a Line through an Icon that has a circle, square and triangle in it.

    I'm TOTALLY lost here, and of course, now I have to leave and go off to work for 8 hours. If anyone can answer my questions above and advise me what to do, I would be very thankful.

    I'll be LOST today without my little baby....

    Thanks!

    Tom

Page 6 of 8 FirstFirst ... 2345678 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •