Page 5 of 8 FirstFirst 12345678 LastLast
Results 61 to 75 of 107

Originally Posted by Dire Wolf OK, so I restored all of my settings and I ... BlackBerry Pearl forum

  1. #61
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711

    Re: New 8100 software Cingular App Version 4.2.0.71

    Advertisement



    Quote Originally Posted by Dire Wolf
    OK, so I restored all of my settings and I am back on track. However, now my browser is gone and I have a "enterprise activation" in its place. Damn Upgrades!
    Ok glad you got that part figured out I was about to tell you how

    For your browser do this on your BB, Go to Options>Advanced Options>Host routing table>hit menu> and select "register now".

    For the Enterprise activation just hide the icon.


  2. #62
    Dire Wolf's Avatar
    Dire Wolf no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    12

    Re: New 8100 software Cingular App Version 4.2.0.71

    Man... you rock! Thank you very much!

  3. #63
    Fire & Ice's Avatar
    Fire & Ice no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    20

    Re: New 8100 software Cingular App Version 4.2.0.71

    What would happen if you installed this on a T-Mobile Pearl?

  4. #64
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: New 8100 software Cingular App Version 4.2.0.71

    What would happen if you installed this on a T-Mobile Pearl?
    It would work quite well, but if you ever had any problem with your Pearl TMO might balk at supporting any problems that you have afterwards.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  5. #65
    mafialink's Avatar
    mafialink no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    4

    Re: New 8100 software Cingular App Version 4.2.0.71

    Still having found anything new to this upgrade. Anyone?

  6. #66
    The SPCS Guy's Avatar
    The SPCS Guy no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    30F558F8
    Posts
    232

    Re: New 8100 software Cingular App Version 4.2.0.71

    Hey guys, never updated a BB before, but I am technologically sound. QUESTION...

    How do I get the DM to detect my phone,. I have it plugged into the USB port and it does not detect the phone.

    I go to Options-->Connection Settings--> and attempt to detect phone from USB but that does not work.

    JE

  7. #67
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: New 8100 software Cingular App Version 4.2.0.71

    Have you tried the DM Options/Connection Settings and setting it to USB, then Clicking Detect?

    Hope this helps
    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  8. #68
    The SPCS Guy's Avatar
    The SPCS Guy no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    30F558F8
    Posts
    232

    Re: New 8100 software Cingular App Version 4.2.0.71

    Yeah I guess a PC restart was needed, and once I restarted and went to fix Application from the BB DM CD, everything worked.

    He's updating right now.


    Ok, finished updating. Working nicely. That sure was the easiest thing to do :-))))))

    JE
    Last edited by The SPCS Guy; 01-13-2007 at 10:18 PM.

  9. #69
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: New 8100 software Cingular App Version 4.2.0.71

    Glad you got it working.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  10. #70
    RamshakleZ's Avatar
    RamshakleZ no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    8

    Re: New 8100 software Cingular App Version 4.2.0.71

    I have a T-Mobile Pearl that is unlocked and I now currently use it on Cingular. I am able to see all my applications in the Application Loader just fine - but there is no option to upload this new firmware to my phone. I downloaded the ~68mb file onto my computer and ran the install program for it... but how do I now actually upload this new firmware to the phone?

  11. #71
    Spamdumpster's Avatar
    Spamdumpster no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    2423c9c5
    Posts
    234

    Re: New 8100 software Cingular App Version 4.2.0.71

    Quote Originally Posted by RamshakleZ
    I have a T-Mobile Pearl that is unlocked and I now currently use it on Cingular. I am able to see all my applications in the Application Loader just fine - but there is no option to upload this new firmware to my phone. I downloaded the ~68mb file onto my computer and ran the install program for it... but how do I now actually upload this new firmware to the phone?
    Did you delete the file named "vendor.xml"?

  12. #72
    mobilehavoc's Avatar
    mobilehavoc no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    23ec80a2
    Posts
    51

    Re: New 8100 software Cingular App Version 4.2.0.71

    For what it's worth I installed this on my brand new Cingular Pearl the moment I took it out of the box yesterday (just got it) and it loaded fine until it got to the last step - Waiting for Device to Intialize - or whatever that is.

    In the past most Blackberries will reconnect when the bar reaches half-way but no - not my precious Pearl. The thing just sat there and eventually the progress bar reached the end. I then got a popup from Desktop Manager saying it was having trouble reconnecting and whether to retry or to cancel.

    At this point I was thinking great - haven't even had a chance to use it and it's already FUBAR'd. So I hit retry and two mins later still nothing so I hit cancel and then disconnected the Pearl from the PC/Desktop Manager.

    Well what would you know as soon as I did that, it started showing some progress on the BB (hourglass went away, came back instead of just spinning). Two mins later and it was back up...albeit using the Vodafone theme as default? (I used a custom Blackberry.alx file to install all the themes)

    I was able to restore the LoaderBackup and everything seems to work fine.

    So far I'm loving the Pearl but without a doubt that was the worst upgrade experience I've had on a Blackberry - never had any issues on the 7290, 7100 or 8700.

    Hope this was just a fluke.
    8100c - Personal on BIS
    8700c - Work on Corporate BES

    "Only 10 types of people, those that understand binary and those that don't"

  13. #73
    bbriand's Avatar
    bbriand no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    170

    Re: New 8100 software Cingular App Version 4.2.0.71

    Anyone get this worknig for Rogers (Canada)? I tried to install it but Application Loader does not show any of the RIM files only the 3rd party apps I have installed. I removed them and AppLoader does not show any files to load to the BB.

    Thanks,
    Bill

  14. #74
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: New 8100 software Cingular App Version 4.2.0.71

    bbriand, have you installed the file on your PC by executing the download file? Did you delete the vendor.xml file from C:\Program Files\Common Files\Research In Motion\AppLoader?

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  15. #75
    Mhaddy's Avatar
    Mhaddy no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    38

    Re: New 8100 software Cingular App Version 4.2.0.71

    Unfortunately I'm having some trouble too. I'm on Rogers Canada and edited my BlackBerry.alx file and added "107" (w/o quotes) to all 8100 strings within that list (by adding a pipe separator "|" followed by 107), deleted the Vendor.xml file, and the upgrade process is hanging on the final "waiting for device initialization" step (I just have a spinning hour glass on my Pearl). Any suggestions?

Page 5 of 8 FirstFirst 12345678 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •