Page 1 of 2 12 LastLast
Results 1 to 15 of 20

I installed bbtetris on my pearl yesterday and i somehow uninstalled or deactivated my medianet ... BlackBerry Pearl forum

  1. #1
    daguiii's Avatar
    daguiii no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    8

    Question need some help with browser

    Advertisement



    I installed bbtetris on my pearl yesterday and i somehow uninstalled or deactivated my medianet and internet browsing capabilities. I dont see the icons in my applications any more, and when i try to use a program that accesses the internet like beyond411 I get the following error:

    error starting berry411: module 'net_rim_ecmascript' not found.

    Can someone please help. Is their a way to reset to factory settings?

    Daniel

  2. #2
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: need some help with browser

    daquii, welcome to the stacks.
    sound like you need to reregister you handheld
    go to options>advanced options>host routing table hit menu then register now hit that should work, if not you may need to resend your service books from your carriers website.
    let us know how it goes
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  3. #3
    daguiii's Avatar
    daguiii no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    8

    Re: need some help with browser

    just tried re registering through advanced options-host routiing table and after restarting the phone i got a timeout and still no browser...any more suggestions?

  4. #4
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: need some help with browser

    did you recieve a message stating something to the effect of your handheld has been registered with the wireless network?
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  5. #5
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: need some help with browser

    sounds like you will have to resend your service books from your carriers website.
    let us know how you get along
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  6. #6
    bartokbatt's Avatar
    bartokbatt no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    678

    Re: need some help with browser

    ~via BB (wap.pinstack.com)~i've heard really nasty things about BBTetris and have never installed it. I use BKBlocks at http://www.bradgoodman.com/blackberry. Its tetris that works.Costs $3.95.

  7. #7
    daguiii's Avatar
    daguiii no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    8

    Re: need some help with browser

    Kayos,

    it did confirm that it was registered and then I received a message confirming it. I have since wiped my bb, and downloaded the o/s from my carriers website, im in the middle of uploading ill keep you posted

    daniel

  8. #8
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: need some help with browser

    Thanks! shmengie just had a major problem with bb tetris too.
    you are not alone!
    sorry
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  9. #9
    bartokbatt's Avatar
    bartokbatt no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    678

    Re: need some help with browser

    ~via BB (wap.pinstack.com)~i've heard really nasty things about BBTetris and have never installed it. I use BKBlocks at http://www.bradgoodman.com/blackberry. Its tetris that works.Costs $3.95.

  10. #10
    Poobarellah's Avatar
    Poobarellah no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    14

    I had the same problem

    Daquiii:
    I had the same problem, but it wasn't from installing/downloading Tetris. I got my Pearl about two weeks ago and, after syncing it, the browser and media.net icons disappeared. After haggling on the phone with Cingular/Blackberry support (Tier 3?) they basically said try to reinstall the OS/DM and, if that doesn't work, bring it back for a new one. After I reinstalled the OS and DM (I also changed from Windows Vista to XP; I don't know if that matters) I re-registered, re-sent my service books, etc. and the icons "magically" reappeared.

    Blackberry Support told me this "ailment" is a legitimate glitch/flaw with some Pearls but stated they have yet to build a patch for it.

    If I were you, I would wait before installing/downloading too much content to see if your icons reappear!

  11. #11
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: need some help with browser

    Poo thanks for the update.
    is your pearl red by chance?
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  12. #12
    daguiii's Avatar
    daguiii no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    8

    Re: need some help with browser

    I reloaded the o/s and like you said they magically reappeared. My red pearl is 3 weeks old. Thanks for all your help

    -daniel

  13. #13
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: need some help with browser

    no problem!
    glad all is well in your BB land
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  14. #14
    Poobarellah's Avatar
    Poobarellah no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    14

    Re: need some help with browser

    LOL, why do people keep asking me that? It's black.

  15. #15
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: need some help with browser

    because the DM disk that came with the red pearl seems to have an issue when you try to add apps.
    could be the newer disks are what is causing the issue.
    just trying to gather info so we can help a little better.
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •