Results 1 to 11 of 11

i was upgrading and then i got an error and it the upgrade was aborted. ... BlackBerry Pearl forum

  1. #1
    ieatcrayons923's Avatar
    ieatcrayons923 no está en línea Stack level 2
    Join Date
    Jun 2008
    Posts
    47

    need help

    Advertisement



    i was upgrading and then i got an error and it the upgrade was aborted. now my blackberry wont turn on and the red light keeps blinking. can anyone help?

  2. #2
    clarkkent51ny's Avatar
    clarkkent51ny no está en línea Themes Pro
    Join Date
    Nov 2007
    PIN/ID
    305DA705
    Posts
    4,982
    This is my Blackberry. There are many like it, but this one is mine. Without me my Blackberry is useless. Without my Blackberry I am useless.

    BDG51@vzw.blackberry.net
    http://briandominic.vox.com/

  3. #3
    clarkkent51ny's Avatar
    clarkkent51ny no está en línea Themes Pro
    Join Date
    Nov 2007
    PIN/ID
    305DA705
    Posts
    4,982
    This is my Blackberry. There are many like it, but this one is mine. Without me my Blackberry is useless. Without my Blackberry I am useless.

    BDG51@vzw.blackberry.net
    http://briandominic.vox.com/

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by ieatcrayons923 View Post
    i was upgrading and then i got an error and it the upgrade was aborted. now my blackberry wont turn on and the red light keeps blinking. can anyone help?
    Have you gotten your device working again?

    GO BEARS!!

  5. #5
    ieatcrayons923's Avatar
    ieatcrayons923 no está en línea Stack level 2
    Join Date
    Jun 2008
    Posts
    47
    Quote Originally Posted by RoGro View Post
    Have you gotten your device working again?

    GO BEARS!!
    fellow bears fan
    and as far as the device, its working again!!

  6. #6
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Good News crayon!!!

  7. #7
    TorturedNacho's Avatar
    TorturedNacho no está en línea Stack level 4
    Join Date
    Jun 2008
    PIN/ID
    208EB87C
    Posts
    684
    Ya know. I Just upgraded my 8100 to 4.5 , and my LED stayed lit for awhile. i deleted colorpearl and it went off.
    go figure.
    i liked that application.

  8. #8
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Color pearl doesn't agree so much with 4.5

  9. #9
    TorturedNacho's Avatar
    TorturedNacho no está en línea Stack level 4
    Join Date
    Jun 2008
    PIN/ID
    208EB87C
    Posts
    684
    thing about it was it was working. .color pearl i mean .. but the LED just stayed on ..

  10. #10
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Nacho, it was working?? like fully functional, the different colors and all??

    hmmmm..I thought you were only able to set it as the ColorPearl "White" color

  11. #11
    TorturedNacho's Avatar
    TorturedNacho no está en línea Stack level 4
    Join Date
    Jun 2008
    PIN/ID
    208EB87C
    Posts
    684
    Yes, Honest to god my Ball was Blue, and then The Wanna Be Orange Color, .then thats when the LED started staying on. So I remembered reading somewhere on here that the LED was cause'ed by color pearl ..
    deleted it and it went off like a charm.
    im going to try and reload color pearl when I get home to see what happens.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •