Results 1 to 9 of 9

If you click on "call log" at the top part of the screen it says ... BlackBerry Pearl forum

  1. #1
    sparkyweb's Avatar
    sparkyweb no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    38

    "My Number" display

    Advertisement



    If you click on "call log" at the top part of the screen it says My Number: Unknown.

    Is there any way to change this so that it displays my number????

  2. #2
    Prioryman's Avatar
    Prioryman no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    204E335B
    Posts
    32

    My Number

    Yes go to sim card settings. then edit sim card add your number and it will be displayed. I had the same problem tooks days to work it out... regards John

  3. #3
    sparkyweb's Avatar
    sparkyweb no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    38
    That easy, all done thanks for that.
    Niggly little problem that has made me happier

  4. #4
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661
    What if a person doesnt have a sim card, for instance on my 8703e I had the same message. So I went to show my number and chose no, then did a battery pull, then went back to show my number and said yes and now its fine. I ended up hiding it anyway so waste of time, but at least I will know its fine now.

  5. #5
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    On some of our BB's once that phone receives a call the number appears.

    ~via BB (wap.pinstack.com)~

  6. #6
    laz's Avatar
    laz
    laz no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    244701B4
    Posts
    435

    Re: "My Number" display

    thx needed that info lol

  7. #7
    stevolookingup's Avatar
    stevolookingup no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    1

    Re: "My Number" display

    Thanks for that help with 'my number' display. It took me a while to figure it out.

    For anyone else this is what I did: Options>Advanced Options>Sim Card>Options(press menu key - the one to the left of the ball)>Edit SIM Phone Number>key in your phone number>press enter or the tracking ball

    That's it! Try it now and hope it works!

  8. #8
    aeroboy02's Avatar
    aeroboy02 no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    23DF29B4
    Posts
    99

    Re: "My Number" display

    you can also call ur provider and ask them to send an OTA to your phone. this will also help, but changing it in the sim card option works just as well

  9. #9
    kelli67's Avatar
    kelli67 no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    156

    Re: My Number

    Quote Originally Posted by Prioryman View Post
    Yes go to sim card settings. then edit sim card add your number and it will be displayed. I had the same problem tooks days to work it out... regards John
    Thank you! I was wondering this, too.

    I had to do this: Options>>Advanced Options>>Sim Card>>left click next to pearl>>Edit Sim Phone Number


    Thanks for your help Prioryman!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •