Results 1 to 12 of 12

For some reason my "my faves" list seems to just crap out and instead of ... BlackBerry Pearl forum

  1. #1
    tdawg's Avatar
    tdawg no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    241F06A2
    Posts
    544

    Question My favs icons errors....

    Advertisement



    For some reason my "my faves" list seems to just crap out and instead of the pictures blue dots replace them and no longer can select a particular friend replace by this blue dot. Kinda of annoying, I have tried every thing, only to correct this was to reload the software, which I just dont feel like going through. Any suggestions?

  2. #2
    ff0000z's Avatar
    ff0000z no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    11
    just try refreshing your favs. on the favs menu select refresh.
    not sure if it will work... but give that a try first.

  3. #3
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

  4. #4
    ff0000z's Avatar
    ff0000z no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    11
    Quote Originally Posted by cp6169
    You could also try to reboot your BB. Thanks for the input ff0000z, and welcome to pinstack.
    thanks. you know i been hitting these forums up for months now. but never got around to registering and posting. sorry to go off topic.

  5. #5
    tdawg's Avatar
    tdawg no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    241F06A2
    Posts
    544
    Quote Originally Posted by cp6169
    You could also try to reboot your BB. Thanks for the input ff0000z, and welcome to pinstack.
    Yea I did that before I even posted this, took the battery out, tried to reorder my favs, now the blue dot is gone, but the space is taken up by a blank spot which is unselecable. Ironcally its the bumber I call the most out of all the numbers in my 5. Its my girlfriend......

  6. #6
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563
    ~via BB (wap.pinstack.com)~
    Call t-mobile cutomers care and have them reset that one...

  7. #7
    JuKi235's Avatar
    JuKi235 no está en línea Stack level 1
    Join Date
    Dec 2006
    PIN/ID
    23E9BE93
    Posts
    8

    Re: My favs icons errors....

    I have the same problem and I called T-Mobile they won't be able to help you. They say it is a known issue with the pearl and are waiting for RIM to release an update.

  8. #8
    lux's Avatar
    lux
    lux no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    62

    Re: My favs icons errors....

    There is a thread in the T-Mobile section that discussed this a few weeks back... The only fix I found was to backup the Pearl, wipe the phone, and restore from the backup...

  9. #9
    e-berry's Avatar
    e-berry no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    23001419
    Posts
    308
    Hmmm I just ran into this issue a few days ago and its really annoying!! I don't know what to do. Battery pull doesn't fix it. I even tried updating via tmobile.com and now I have 2 blue empty dot/spaces.

    Btw I have a 8320... Was any1 able to find a solution? Or is backup , wipe, restore the only way?

    ~via BB (wap.pinstack.com)~

  10. #10
    rwbarnes's Avatar
    rwbarnes no está en línea Stack level 1
    Join Date
    Jun 2007
    PIN/ID
    2401274A
    Posts
    11
    I've been having this problem and if you go to the T-mobile website and log in, you can change your icons and resend the MyFaves numbers to your phone.

    By The Way, even though the MyFaves icon doesn't work, as long as you have the numbers registered as MyFaves on the T-Mo website they are still free!!!!

    Peace!!!

  11. #11
    e-berry's Avatar
    e-berry no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    23001419
    Posts
    308
    i wiped and reinstalled my backup and now a few days later i got 1 empty blue dot again! i dont know what happened. i thought previously it was because i installed themes but i havnt done that this time and just happened out of no where for no reason.
    --
    More than meets the eye.

  12. #12
    chantal7399's Avatar
    chantal7399 no está en línea Stack level 2
    Join Date
    Jun 2006
    PIN/ID
    21A1626C
    Posts
    25
    GOT TO TMOBILE.COM AND DOWNLOAD THE LATEST SOFTWARE VERSION.

    i called tmobile 2 times, went to a store and those 3 idiots couldn't help me with updating myfaves errors.

    called a 3rd time, a chic helped me right away LOL


    went home, got the latest software, hooked up the pearl, loaded it and all is right with the world :-D

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •