Results 1 to 8 of 8

HELP! I have been struggling with problems for weeks now. This is not my first ... BlackBerry Pearl forum

  1. #1
    mcferguson74's Avatar
    mcferguson74 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    3

    My BlackBerry "Peril"

    Advertisement



    HELP! I have been struggling with problems for weeks now. This is not my first 8100. The first one, which I had since March, had to be replaced a couple of weeks ago when the earphone quit working. That phone worked seamlessly and I loved it, but when I replaced it I have not been able to get things working as well. I was, however, initially succesful at transferring all device settings from the old phone to the new phone and DM worked fine for that. I don't know what happened since then, but I have experienced a handful of problems, which has left me unable to access the phone with DM. First, I worked through a ton of messages that were flooding my e-mail indicating that these messages were used to exchange data between the service provider and phone. I found solutions for that on this forum - I deleted a couple of files on the phone and problem solved. I have no problems with e-mail now. I can get my laptop to find the phone with bluetooth and can send files from the phone to the computer via bluetooth, but not within DM. However, DM will not detect my phone via bluetooth or USB. I have tried seemingly everything that I could possibly search out on this forum over the previous week. I just don't know what to do at this point. I was hoping for some expert support. If anyone can hlep me to navigate through my problems, I would be grateful. In the meantime, I'm going to uninstall DM AGAIN and remove the battery in the phone during the process. Also, I've nearly completed my Pearl voodoo doll, so if this doesn't work, I'm prepared to move on to magic. Help me, Obi Wan, you're our only hope!

    Oh... I'm new to this forum and just wanted to extend my greetings to everyone. I'm not new to the online forum thing, though... So, yes, I really have searched for solutions before posting this. I apologize for threading a repeat, as I've seen many of these posts.... I'm just a lost amateur, I guess. :cry:

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: My BlackBerry "Peril"

    No worries...we are here to help! Here are a few suggestions for you to try...

    1. Your "ton of messages" seem to indicate that you have installed Re-director. On the next DM install make sure you select Blackberry Internet Service.
    2. Also sounds like you may be missing drivers. Suggest you uninstall completly Desktop Manager and download a new version from RIM, just to be sure that you are not re-installing a corrupt application over and over. You can obtain 4.3 here: https://www.blackberry.com/Downloads...93E4F3BB068C22
    3. Please make sure that you are connecting with a USB port on your PC, not thru a hub.
    4. If you have an SD card in your phone test your connection by enabling Mass Storage - this should allow your PC to detect the BB/SD card as a removable drive.

    Try these if you have not already and post back your results.


    Post back the
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    mcferguson74's Avatar
    mcferguson74 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    3

    Re: My BlackBerry "Peril"

    Ok... This time, I left my battery out for quite a while, but I was already installing the 4.2 that came with the newest phone. The only thing I did differently with this installation process is completely remove user settings at the time of uninstall. I think the first time I saved those and then reinstalled. Anyway, now my phone is detected w/ DM, but DM is asking me to set new key store password. I did a quick search, because I didn't want to do anything I wasn't absolutely sure about. Anyway, I'm hovering on that prompt until I can gain advice on this thread, as this is a prompt that I've never seen before....

    We're getting there, though!

  4. #4
    mcferguson74's Avatar
    mcferguson74 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    3

    Re: My BlackBerry "Peril"

    Ok... I'm up and running, I believe. Thank you PinStack.com!

  5. #5
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: My BlackBerry "Peril"

    Great News! Welcome to the Family!
    BlackBerry® Certified Support Specialist
    The Shark Tank

  6. #6
    cyberspastic's Avatar
    cyberspastic no está en línea Stack level 5
    Join Date
    Jul 2007
    Posts
    1,247

    Re: My BlackBerry "Peril"

    Glad you're up and running and welcome to Pinstack!

  7. #7
    monica.simons's Avatar
    monica.simons no está en línea Stack level 6
    Join Date
    Oct 2007
    PIN/ID
    ASKME
    Posts
    2,396

    Re: My BlackBerry "Peril"

    ~via BB (wap.pinstack.com)~ welcome

  8. #8
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116

    Smile Re: My BlackBerry "Peril"

    Quote Originally Posted by mcferguson74 View Post
    HELP! I have been struggling with problems for weeks now. This is not my first 8100. The first one, which I had since March, had to be replaced a couple of weeks ago when the earphone quit working. That phone worked seamlessly and I loved it, but when I replaced it I have not been able to get things working as well. I was, however, initially succesful at transferring all device settings from the old phone to the new phone and DM worked fine for that. I don't know what happened since then, but I have experienced a handful of problems, which has left me unable to access the phone with DM. First, I worked through a ton of messages that were flooding my e-mail indicating that these messages were used to exchange data between the service provider and phone. I found solutions for that on this forum - I deleted a couple of files on the phone and problem solved. I have no problems with e-mail now. I can get my laptop to find the phone with bluetooth and can send files from the phone to the computer via bluetooth, but not within DM. However, DM will not detect my phone via bluetooth or USB. I have tried seemingly everything that I could possibly search out on this forum over the previous week. I just don't know what to do at this point. I was hoping for some expert support. If anyone can hlep me to navigate through my problems, I would be grateful. In the meantime, I'm going to uninstall DM AGAIN and remove the battery in the phone during the process. Also, I've nearly completed my Pearl voodoo doll, so if this doesn't work, I'm prepared to move on to magic. Help me, Obi Wan, you're our only hope!

    Oh... I'm new to this forum and just wanted to extend my greetings to everyone. I'm not new to the online forum thing, though... So, yes, I really have searched for solutions before posting this. I apologize for threading a repeat, as I've seen many of these posts.... I'm just a lost amateur, I guess. :cry:
    Just to make sure you're not dealing with a European version Pearl. I use an O2 Pearl and mine just quit working, intermittantly first and then totally, without any obvious reason one day. The solution, with BB cust service's help, was to get the latest version of software but NOT from T-Mobile but from the O2 web site. Have you updated the software on the Pearl. It takes some time but it solved my problem.

    Welcome to Pinstack - I'm new too and I've loved finding it and getting replies from other users.
    jb

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •