Results 1 to 9 of 9

This thing gave me a heart attack today LOL This morning, after a phone call ... BlackBerry Pearl forum

  1. #1
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    My 8120 Is Back Up And Running Again

    Advertisement



    This thing gave me a heart attack today LOL This morning, after a phone call and writing a phone number in Memo Pad, it started in a reset loop. I also installed SIPRelay (a rant about that in another thread). After I installed this, my BB went into a one-day long reset loop. I decided to pick up a cheap pre-paid phone kit and SIM card (which may now go into the 8100 for backup purposes).

    Just now I looked at my 8120 and it had gone into screensaver mode due to me not trying to see what was wrong. To my shock, the thing had rebooted itself and was on my PinStack home screen. I proceeded to uninstall SIPRelay. The 8120 rebooted perfectly and now runs as it should. I no longer have to have it replaced which THANKFULLY saved me a headache as I am leaving Sunday afternoon on a whirlwind schedule with little time to come home and pack up the old 8120 and setup the new one.
    Last edited by EricaJ1073; 06-13-2008 at 12:03 AM.


  2. #2
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Glad you got it up and running again.....you'll probably sleep really well tonight now that you can unwind from the BB induced stress!
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  3. #3
    gkast1's Avatar
    gkast1 no está en línea Stack level 6
    Join Date
    Sep 2007
    PIN/ID
    244F596F
    Posts
    2,381
    I'm happy for you, Erica!

    It sure says something about how much psychic investment we have in these blessed devices... At this point we need two of them -- in case one goes on the blink!


  4. #4
    Kefka's Avatar
    Kefka no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    9
    ya my 8100's trackball stopped working for 3 weeks, got a replacement and the day my phone arrived...BOOM trackball works fine

  5. #5
    gkast1's Avatar
    gkast1 no está en línea Stack level 6
    Join Date
    Sep 2007
    PIN/ID
    244F596F
    Posts
    2,381
    Life's little ironies

  6. #6
    walds11's Avatar
    walds11 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    518
    Glad it's working Erica. Scary stuff, seriously.

  7. #7
    li2327's Avatar
    li2327 no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    30D2E555
    Posts
    1,502
    That's good news!! I don't know what I would do without my 8120!

  8. #8
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    that is freaky! glad you got it resolved! My 8120 camera got stuck on the other day and I had to do a batt pull to resolve it! I was not happy to say the least
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

  9. #9
    Gmandese's Avatar
    Gmandese no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    11
    I have the sme issue after installing a plazmic theme to my 8320, with os 4.5.0.46.
    it was intended for the 8300 series running os 4.3 and above, the guy created it with the plazmic newest beta. After I installed it the phone went into a restart loop, and even though I have managed to change back to the L theme, it keeps resetting. When I get home from work I'll use DM to remove the theme, and hopefully that will cure it!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •