Results 1 to 11 of 11

I installed multiPlayer on my Pearl and can't even get their sample video (Sweety) to ... BlackBerry Pearl forum

  1. #1
    Haider's Avatar
    Haider no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    122

    multiPlayer video not working

    Advertisement



    I installed multiPlayer on my Pearl and can't even get their sample video (Sweety) to play on it. I wonder what I'm doing wrong. I have two Pearls one with the Cingy .73 OS on it and the other with the Vodafone OS v4.2.0.61 on it. It won't play on either phones and says that its an unsupported file type. Please help......

  2. #2
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: multiPlayer video not working

    two things
    1 after install you should do a batt pull,
    2 maybe reinstall as the first install was somewhat corrupt
    let us know!
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  3. #3
    fbriceno97's Avatar
    fbriceno97 Guest

    Re: multiPlayer video not working

    ~via BB (wap.pinstack.com)~
    Well in my case after I installed it I did not have to do a battery pull... But I have an 8800

    You should contact dollars5, there is a thread specifically done by him.

  4. #4
    Haider's Avatar
    Haider no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    122

    Re: multiPlayer video not working

    Ok I reinstalled it twice and did a battery pull each time but with no luck! The mediaPlayer plays mp3's just fine but says Unsupported content when I try to play their sample video.
    Hmmmm....I guess I'll have to contact dollarsfive about this. Thanks for the help guys...

  5. #5
    dollars5's Avatar
    dollars5 no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    127

    Re: multiPlayer video not working

    The specifications of Dollars 5 mediaPlayer and multiPlay video playback state that you would require 4.2.1 OS. Download and Installation details are available from http://www.pinstack.com/blackberryfo...?t-25660.html=

    And
    there one more advantage of having the latest OS, you can get the audio through your paired Bt headphones - Sweet

    It is better take help from your Carrier is performing such upgrades as they have dedicated team to support on such issues.

  6. #6
    Haider's Avatar
    Haider no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    122

    Re: multiPlayer video not working

    Thanks dollars5...I do have the latest 4.2 OS's installed on both my Pearls. I can't even get the sample video I downloaded from your site to work....mp3's play well on the multiPlayer. Yoiur help would be greatly appreciated as I want to play my videos on full screen on it. Thanks....

  7. #7
    dollars5's Avatar
    dollars5 no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    127

    Re: multiPlayer video not working

    No, 4.2.0.xxx is the default OS, you need to get the latest 4.2.1.66 from the link provided above.

  8. #8
    Haider's Avatar
    Haider no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    122

    Re: multiPlayer video not working

    Hmmm....I had just upgraded to the Cingular 73 OS thinking it was the latest but I am downloading the 66 Telstra OS now and should install it soon. Thanks for your advice. I'll let you know how it goes....Cheers!!!

  9. #9
    d_reka04's Avatar
    d_reka04 no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    5

    multiplayer?

    where do i get this multiplayer download from

  10. #10
    dollars5's Avatar
    dollars5 no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    127

    Re: multiPlayer video not working

    You can get more details on multiPlay from http://blackberryforums.pinstack.com...y_relased.html or our site at http://dollars5.com/plete/

  11. #11
    Haider's Avatar
    Haider no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    122

    Re: multiPlayer video not working

    Go to http://dollars5.com/plete/index.php
    There are seperate versions of the multiPlayer and bundled applications. Make your choice....download to your desktop and transfer to your Pearl using the Desktop Manager. Make sure you have the 4.2.1.66 or 67 OS installed otherwise video will not work on the multiPlayer. The advantage of video on multiPlayer is that you can watch almost full-screen videos on it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •