Results 1 to 6 of 6

I can't find a direct link (OTA or not) that will allow me to d/l ... BlackBerry Pearl forum

  1. #1
    jay_man33's Avatar
    jay_man33 no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    301DFD64
    Posts
    272

    Msn?

    Advertisement



    I can't find a direct link (OTA or not) that will allow me to d/l MSN for my 8130.

    Any help would be appreciated.

    My current copy says: "Error: there is a problem with the server. Please try again later". This is the 2nd day.

    I've done a battery pull - now I just need a good link to the MSN.

    I get THIS when I try to d/l from my cpu: "
    Note

    Microsoft® Windows XP Service Pack 2 (SP2) users: if you encounter an error, look at the top of this page for a yellow bar that reads "This site might require the following ActiveX control: 'AxLoader.cab' from 'Research In Motion'. Click here to install..." Click the yellow bar and choose "Install ActiveX Control..." to allow installation to proceed."


    But there IS NO YELLOW BAR! ha ha
    Best of Luck!

    JM
    301DFD64



  2. #2
    therock99's Avatar
    therock99 no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    2568333E
    Posts
    38
    check my last post on this thread

    http://blackberryforums.pinstack.com...ad.php?t=82866

  3. #3
    jay_man33's Avatar
    jay_man33 no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    301DFD64
    Posts
    272
    Thanks - but I'm still getting the same message when I send a msg from MSN: "Error: there is a problem with the server. Please try again later"
    Best of Luck!

    JM
    301DFD64



  4. #4
    Mr_Carter's Avatar
    Mr_Carter no está en línea Stack level 5
    Join Date
    Jun 2007
    Posts
    1,388
    Did you try to download it from the mobile blackberry website? Try it out. Hope it helps. ~via BB (wap.pinstack.com)~

  5. #5
    cckung90's Avatar
    cckung90 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    3
    What service do you have? I know I tried downloading it for my Verizon 8130 but I think RIM's MSN Live Messenger was made for only select services and models so I wasn't able to download or install it.

  6. #6
    jay_man33's Avatar
    jay_man33 no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    301DFD64
    Posts
    272
    I had it up and running before 4.5. Now it just says the server problem.

    People can send me messages, and see that I'm online - but when I reply, I get: "Error: there is a problem with the server. Please try again later"

    It's beginning to be a REAL PAIN!
    Best of Luck!

    JM
    301DFD64



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •