Results 1 to 6 of 6

I'm able to listen to my DRM-removed audiobooks via my moto S9, but not my ... BlackBerry Pearl forum

  1. #1
    valb626's Avatar
    valb626 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    25

    Motorola s9 with an 8130 VZW

    Advertisement



    I'm able to listen to my DRM-removed audiobooks via my moto S9, but not my itunes music. I'm also unable to listen to music via the dollars 5 mediaplayer I'm "test-driving."

    Has anyone figured out to get the s9 to work with an 8130 pearl to play any music yet?

    Thanx.
    Last edited by valb626; 12-29-2007 at 11:05 PM.

  2. #2
    semiar's Avatar
    semiar no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    64

    Re: Motorola s9 with an 8130 VZW

    as far as I know copy protected media will not work a BlackBerry as well as most other mp3 players. Most Itunes is copy protected.

    The only thing I would suggest is use the media manager to transfer the files and make sure you select the optimize option.

  3. #3
    valb626's Avatar
    valb626 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    25

    Re: Motorola s9 with an 8130 VZW

    No, this is a lovely thing on the 8130 -- iTunes music plays just fine on the 8130 speaker and through wired earbuds, as do other mp3's from other sources. But the songs won't play over my S9 BT headset, altho the audiobooks do via the VZW browser as well as the dollars 5 mediaplayer.

    Strange, huh?

  4. #4
    semiar's Avatar
    semiar no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    64

    Re: Motorola s9 with an 8130 VZW

    Ah i miss understood. Are you converting the Itunes into MP3 with the media manager, If not I would suggest doing so.

  5. #5
    valb626's Avatar
    valb626 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    25

    Re: Motorola s9 with an 8130 VZW

    Tried using the S9 for mp3-format songs. Same results.

  6. #6
    valb626's Avatar
    valb626 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    25

    Re: Motorola s9 with an 8130 VZW

    I have no idea exactly why, but I finally got the S9's playing stereo music just a few minutes ago. I'm sure several of the steps below did nothing, but here's what I did:

    1. Disabled and deleted the S9's, disabled bluetooth altogether, turned the phone off.
    2. Turned phone back on, enabled bluetooth, paired the S9's again.
    3. Turned phone back off, did a battery pull.
    4. Turned it back on, S9's paired automatically.
    5. Went to media player, selected a song, hit menu, didn't see "activate Motorola..."
    6. Clicked the middle button on the right earpiece on the headset (right earpiece with the headset on).
    7. "Activate Motorola..." showed up on the mediaplayer menu then. Selected it, and darned if I suddenly wasn't getting the song through the S9's.

    Now that they're working, I've been able to play my iTunes music, regular MP3s, and books over the S9's.

    Wonder which step(s) above made the difference? I'm guessing the battery pull.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •