Results 1 to 9 of 9

i just recently updated the software on my pearl and now for some reason i ... BlackBerry Pearl forum

  1. #1
    captxmas's Avatar
    captxmas no está en línea Stack level 1
    Join Date
    Dec 2006
    PIN/ID
    23E19E57
    Posts
    9

    MMS problems!?!

    Advertisement



    i just recently updated the software on my pearl and now for some reason i cannot receive picture messages? i get what looks to be an mms is my inbox but when i open the message it is just blank. any thoughts? i tried delting the mms service book and undeleting it--but i did not see the option to resend them.
    thanks guys...

  2. #2
    Classick's Avatar
    Classick no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    32

    Re: MMS problems!?!

    I've had that problem before. It seems to come and go.

  3. #3
    MzShinobi's Avatar
    MzShinobi no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    9

    Re: MMS problems!?!

    Weird... tried a battery pull? Or maybe you dont have enough memory to recieve it?

  4. #4
    absolved's Avatar
    absolved no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    295

    Re: MMS problems!?!

    It's definately the new Italy os. I have the same problem, yeah it works sometimes and doesn't work other times I haven't really figured it out. Try setting options > mms > multimedia reception and retrieval to: always. ~via BB (wap.pinstack.com)~

  5. #5
    captxmas's Avatar
    captxmas no está en línea Stack level 1
    Join Date
    Dec 2006
    PIN/ID
    23E19E57
    Posts
    9

    Re: MMS problems!?!

    ~via BB (wap.pinstack.com)~
    Well I simply tried deleting and resending my arcice books but it is very spotty still. Rim needs to do something about this. Everyone that I know who has a pearl is experiencing the same.

  6. #6
    peterbabiy's Avatar
    peterbabiy no está en línea Stack level 5
    Join Date
    Dec 2006
    PIN/ID
    23DE41AA
    Posts
    1,926

    Re: MMS problems!?!

    ~via BB (wap.pinstack.com)~

    I'm doing just fine.

  7. #7
    drmdub's Avatar
    drmdub no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    20562fd8
    Posts
    14

    Re: MMS problems!?!

    I had the same problem re-registering my bb seemed to fix the issue.

  8. #8
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: MMS problems!?!

    Quote Originally Posted by captxmas
    ~via BB (wap.pinstack.com)~
    Well I simply tried deleting and resending my arcice books but it is very spotty still. Rim needs to do something about this. Everyone that I know who has a pearl is experiencing the same.
    This is not RIMs fault. If you're running the TIM Italy 1.66 release you're going to run into bugs. Since it's not an OS that's for your region things are going to differ. That's what part of being the Guinea pig is. There's always another option. Downgrade. But the whole issue of MMS is believed to be linked with bandwidth limiting. Basically reducing the number of tunnels you can have open.

  9. #9
    twisted13's Avatar
    twisted13 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    7

    Re: MMS problems!?!

    i have the usa verison and it does that for some reason 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •