Results 1 to 3 of 3

So I tried to send a pic. i took yesterday at the beach and noticed ... BlackBerry Pearl forum

  1. #1
    Optimus's Avatar
    Optimus no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    203

    Question MMS not going through

    Advertisement



    So I tried to send a pic. i took yesterday at the beach and noticed that the little clock icon gets displayed which generally means that it's standing by until it gets a good signal...well I had a full signal; i tried all day to send and resend, even when i got home and the clock icon is still there...at one point the little circular icon appeared that indicates it's sending but it froze on the little icon and never went through...as of right now i still have the clock icon...this is only with mms messages...text works fine....by the way this is a replacement pearl that i got a week ago...is there some setting that i have to enable ? my previous phone didn't have this problem...and yes i did a restore from my previous phone so essentially all the settings should be the same.

  2. #2
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    Quote Originally Posted by Optimus View Post
    So I tried to send a pic. i took yesterday at the beach and noticed that the little clock icon gets displayed which generally means that it's standing by until it gets a good signal...well I had a full signal; i tried all day to send and resend, even when i got home and the clock icon is still there...at one point the little circular icon appeared that indicates it's sending but it froze on the little icon and never went through...as of right now i still have the clock icon...this is only with mms messages...text works fine....by the way this is a replacement pearl that i got a week ago...is there some setting that i have to enable ? my previous phone didn't have this problem...and yes i did a restore from my previous phone so essentially all the settings should be the same.

    You are getting EDGE under your signal meter? Might try a Battery pull to free up memory and see if that helps
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  3. #3
    Optimus's Avatar
    Optimus no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    203
    that seemed to do it, good looking out. ...(i wonder why that glitch happened?)...anyhow, as long as we're on the subject...when i try to access pic on my phone it usually takes upwards of a minute to display them...i have a 2 gig. card in it of which i have 1.6 gb of free space...is there any way to speed up this process?...it gets annoying when i'm trying to show someone a pic. and they have to stand around for a minute, and i'm not exagerating when i say a minute or so.
    Last edited by Optimus; 04-28-2008 at 11:00 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •