Results 1 to 7 of 7

Hey all, So Im able to take a pic and send it right away to ... BlackBerry Pearl forum

  1. #1
    HyperM3's Avatar
    HyperM3 no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    451

    MMS being sent but not received.

    Advertisement



    Hey all,
    So Im able to take a pic and send it right away to a recipiant which is great. On average they tell me they get it within 2 minutes. However, I havent been able to receive any on my phone. They tell me that the MMS was sent but not delivered.

    What gives?

    Alex

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: MMS being sent but not received.

    On my 8700 under options mms there is message filtering that has reject anonymous messsages andreject advertisements. Maybe these are keeping you from recieving the MMS. Try unchecking them and see if you get your message.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  3. #3
    HyperM3's Avatar
    HyperM3 no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    451

    Re: MMS being sent but not received.

    Quote Originally Posted by melissaox
    On my 8700 under options mms there is message filtering that has reject anonymous messsages andreject advertisements. Maybe these are keeping you from recieving the MMS. Try unchecking them and see if you get your message.
    I tried this but its still not working. I can only receive MMS from other t-mo users. Every MMS I get from a verizon user shows up in the form of a text directing me to go to the t-mo picture website and enter a password to retrieve it. I tried the set up where I take a picture and send it to myself twice but that didnt help.

    Alex

  4. #4
    bigjigga's Avatar
    bigjigga no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    24245112
    Posts
    15

    Re: MMS being sent but not received.

    call tmo customer cares direct bb support number i had this issue once before but don't remember how i fixed it i think i may have deleted the MMS service book and resent it...

    if u do call the number to bb support is 877-296-9933

  5. #5
    HyperM3's Avatar
    HyperM3 no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    451

    Re: MMS being sent but not received.

    Quote Originally Posted by bigjigga
    call tmo customer cares direct bb support number i had this issue once before but don't remember how i fixed it i think i may have deleted the MMS service book and resent it...

    if u do call the number to bb support is 877-296-9933
    Yeah, already spend a couple hours on the phone with them between two days of trying different things. Just dont know what it is. At least its happening to me and not a customer of mine.

    Alex

  6. #6
    RevZempoe's Avatar
    RevZempoe no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    20

    Re: MMS being sent but not received.

    I'm having the same issue. I missed out on halloween pictures of bert and ernie because of this!! it's the end of the world now . Haha, anyways for real let me know what's up. I haven't attempted to go through tmo customer service yet however.

  7. #7
    HyperM3's Avatar
    HyperM3 no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    451

    Re: MMS being sent but not received.

    Quote Originally Posted by RevZempoe
    I haven't attempted to go through tmo customer service yet however.
    You definitely should get a service ticket working. The more they hear about the more likely they will be to find an explanation. Plus, if yours gets resolved before mine then I could find out from you what the culprit was.

    Alex

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •