Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 49

what OS are you trying to install...the alternative is to 'upgrade' your current OS so ... BlackBerry Pearl forum

  1. #31
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Missing vendor.xml file

    Advertisement



    what OS are you trying to install...the alternative is to 'upgrade' your current OS so that your device recognizes the new OS.

    OR...downgrade to an older OS then upgrade...

    sorry i know that isn't what you wanted to hear...

  2. #32
    mizzerrob's Avatar
    mizzerrob no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    76

    Re: Missing vendor.xml file

    While runing my back up I got this message:

    Data was not recognized by the device.

  3. #33
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Missing vendor.xml file

    ~via BB (wap.pinstack.com)~
    So where are we this? We've updated the DM and altered the alx file and its still not working?

  4. #34
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Missing vendor.xml file

    Red - he is using the same OS as was already on his BB....this seems to be the problem (?)
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #35
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Missing vendor.xml file

    yep...he's gonna have to do a wipe or upgrade to a newer OS to get the DM to recognize he is trying to install the OS...

    now we are stuck at his backup being messed up
    rob - did you try again? to backup?

  6. #36
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Missing vendor.xml file

    ~via BB (wap.pinstack.com)~
    Wow seems like it keeps getting worse?

    I would try the upgrade. maybe you have a different backup?

  7. #37
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Missing vendor.xml file

    rob - u still with us?

  8. #38
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Missing vendor.xml file

    Did we lose him?

  9. #39
    mizzerrob's Avatar
    mizzerrob no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    76

    Re: Missing vendor.xml file

    Didnt lose me guys, sorry. Just left my office for the day. I have the current OS for AT&T on my Pearl - 4.2.1.96. I really dont want to downgrade then upgrade again. I actually dont even want the stupid themes anymore! But, I'd like to get my backup to start working again.

    I'll be back on tomorrow.

    Thanks for your help so far, guys.

    Also, the Java wipe didnt seem to work. I downloaded the zip, extracted the files and attempted to execute the "Install" file. Nothing happened.
    Last edited by mizzerrob; 07-16-2007 at 09:10 PM.

  10. #40
    mizzerrob's Avatar
    mizzerrob no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    76

    Re: Missing vendor.xml file

    Seems like the Backup is stalling on the "Profiles" database. So, I went to "Backup & Restore>Advanced option and selected every database except Profiles. It worked. I backed up all data except Profiles. I also downloaded an older OS .73, to my PC, but didn't install it yet.

    I await your guidance....

  11. #41
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Missing vendor.xml file

    Good Morning! So...BB works fine right now? All applications are as they were and functioning? And after all of this you are still ready to take the plunge - ehh?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  12. #42
    mizzerrob's Avatar
    mizzerrob no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    76

    Re: Missing vendor.xml file

    The BB is fine. Emails, phone calls, SMS, etc. All Apps working fine. Just the backup isnt totally working out. I've given up on the themes, but I want to get the backup/restore working properly. Is it worth a shot to downgrade then upgrade?

  13. #43
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Missing vendor.xml file

    No, I dont think thats necessary...just to confirm the only problem is the data not recognized message? Can you give me any other details or info?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  14. #44
    mizzerrob's Avatar
    mizzerrob no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    76

    Re: Missing vendor.xml file

    That's the only problem to date. It works fine otherwise. Well, while reinstalling the OS 4.2.1.96, my Empower email viewer disappeared. I was still waiting for my license key.

  15. #45
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Missing vendor.xml file

    At what point do you get that message?
    BlackBerry® Certified Support Specialist
    The Shark Tank

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •