Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Cool glad to see you up and running again. Was thinking it was on their ... BlackBerry Pearl forum

  1. #16
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Missing browser icon & 2 t-zones icons ?

    Advertisement



    Cool glad to see you up and running again.

    Was thinking it was on their end.

  2. #17
    c2k's Avatar
    c2k
    c2k no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    just ask
    Posts
    149

    Re: Missing browser icon & 2 t-zones icons ?

    Quote Originally Posted by jonnyxedge
    Try going to settings>advanced>browser>default browser configuration>internet browser. (if it says tzones the change it to the internet browser.) then go to host routing table under advanced options and re register. That should do the trick. ~via BB (wap.pinstack.com)~
    dude,

    it's people like you who help others like me. I just recently posted something similar. I had the same problem. For some reason my icon brower was lost, and i also couldn't log into my jive talk program.
    I followed your instructions and bam, got it all back. Your the man jonnyxedge!

  3. #18
    aferstilo's Avatar
    aferstilo no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    24194CBA
    Posts
    67

    Re: Missing browser icon & 2 t-zones icons ?

    SAme thing happened to me called in Tmobile asked them to resend browser icon and they did i have everything back now

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •