Results 1 to 11 of 11

We all know that when your on BB messenger you could tell when the other ... BlackBerry Pearl forum

  1. #1
    Ekzt1nr's Avatar
    Ekzt1nr no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    ask
    Posts
    1,146

    messenger problem

    Advertisement



    We all know that when your on BB messenger you could tell when the other person your talking to on messenger is away from their phone, or replying back, or when their on a call. Well...my friends phone stays on the "on call" icon n it never returns to normal..she says that she is unable to text me cuz my phone says unavailable...but I am available..I have conversations with other ppl n it works just fine. It only acts up when I message her...

    Wut could be the problem?

    She doesn't have herself on unavailable cuz I checked that..


    Any help would work

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    ek,

    May be an ATT Issue - sounds similar to this issue"

    http://blackberryforums.pinstack.com...ad.php?t=75063
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    Ekzt1nr's Avatar
    Ekzt1nr no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    ask
    Posts
    1,146
    that link didnt do much...it actually took me rite back to this exact thread..lol

    i have att
    my friend with the problem has tmo
    but i get to talk to friends on my BBM list that are from both...its just this friend on tmo thats having problems...

    seeing how i could talk to a friend on att and tmo i doubt its just a tmo issue

    but idk...sumone plz help

    thanx

  4. #4
    Brian80's Avatar
    Brian80 no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    257
    I had the same problem I just deleted them off my friends and re added them

  5. #5
    Ekzt1nr's Avatar
    Ekzt1nr no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    ask
    Posts
    1,146
    Quote Originally Posted by Brian80 View Post
    I had the same problem I just deleted them off my friends and re added them

    did that work? did the problem come back?

  6. #6
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    Quote Originally Posted by Ekzt1nr View Post
    that link didnt do much...it actually took me rite back to this exact thread..lol
    I believe he did that to show you others were having the same issue.
    BlackBerry Rocks!<-Check it out!

  7. #7
    Ekzt1nr's Avatar
    Ekzt1nr no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    ask
    Posts
    1,146
    Quote Originally Posted by lucky13mt View Post
    I believe he did that to show you others were having the same issue.

    oh...DDD.lol

  8. #8
    monica.simons's Avatar
    monica.simons no está en línea Stack level 6
    Join Date
    Oct 2007
    PIN/ID
    ASKME
    Posts
    2,396
    ~via BB (wap.pinstack.com)~

    Ok so 2 days ago my bbm was on the Fritz. All messed up...it was bad, just ask my 30+ friends wondering why I wasn't answering!

    So here is what was happening, and my solution...hope it helps.
    I would send a msg to friends and they would receive it just fine. The face icon would even change from away to avail etc. HOWEVER, when they would send me a msg back, I never got it. Funny thing at the bottom of your screen it will show..monica is typing a msg etc. Yet I didn't get it. And on their end, it showed delivered to me, then they would say I was unavailable etc.

    So....

    I go into ATT and call up tech support from the store. Explain to them that I already wiped and reinstalled the OS, btw its NOT 4.5 it wiped it and then did a "scrub" for 2 hours! Don't ask, I don't know what that is...
    Restored to a safe old backup etc. Still having issues. I was about to get a replacement *#3* when we did more digging and found some info on RIM's website.
    It specifically listed this problem. And the solution.....shorten your user name. I had to much crap after my name, and no I don't mean the status msg. So I went back to just monica, had a friend send a test msg and VIOLA!!! Back up and running ever since.
    Crazy I know

  9. #9
    Brian80's Avatar
    Brian80 no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    257
    It did fix my problem never had a problem with it since

  10. #10
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Well ATT is in the process of updating all their networkscountry wide so everyone may start to see some issues here and there.

  11. #11
    hard2say's Avatar
    hard2say no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    5
    Quote Originally Posted by Ekzt1nr View Post
    did that work? did the problem come back?
    You mentioned that your friend is on T-Mobile. Is she using JiveTalk or OZ? JiveTalk utilizes Data wheras OZ uses SMS.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •