Results 1 to 6 of 6

Ok so i have the Tmobile theme active and when i get new sms texts ... BlackBerry Pearl forum

  1. #1
    AlexB82's Avatar
    AlexB82 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    5

    message problems on new 8120

    Advertisement



    Ok so i have the Tmobile theme active and when i get new sms texts it seperates all my messages into different folders. my question is how do i get my inbox and outbox together. as of right now if i get a new text i have to go into messages then view folders and then select sms inbox i used to have a 8100 with iphone theme on it and it was very easy bc the messages were all together so if anyone else has this problem or knows how to fix it please let me know thanks!

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Open the Messages folder
    Menu
    Options
    General
    Scroll down to SMS & EMail Inboxes and set to Combined

    I think this is what you are looking for
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    AlexB82's Avatar
    AlexB82 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    5
    nope thats not it bc i already have it set to that

  4. #4
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    Try this:

    Messages>Menu>Options>General Options>Hide Sent Messages = No
    BlackBerry Rocks!<-Check it out!

  5. #5
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    So what exactly is happening? Your inbound sms messages are not showing up in the combined folder?

    Try the following, turn off your device, remove the battery for about 30 seconds and replace it. See if this reboot helps. Otherwise try a different theme and see if this changes.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  6. #6
    Choirboyl's Avatar
    Choirboyl no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    39

    Thumbs up

    Quote Originally Posted by lucky13mt View Post
    Try this:

    Messages>Menu>Options>General Options>Hide Sent Messages = No
    I think that lucky13mt post should resolve your issues. I think that your sent messages ( outbox ) is just hidden right now. I actually prefer it that way.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •