Results 1 to 7 of 7

This is the first time I've ever actually started a thread here, it seems I ... BlackBerry Pearl forum

  1. #1
    angryjesus's Avatar
    angryjesus no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    10

    Question message notification strangeness

    Advertisement



    This is the first time I've ever actually started a thread here, it seems I just can't find the magic combination of search terms for this one.
    So...here goes.. I've got a message notifier (envelope with a "1" next to it). No matter what I do, I can't get this thing go away! My txt inbox is all marked read, reconciled all my mail boxes, and double checked my missed calls and voicemails.
    Now I ask you most helpful stackers to do that voodoo that you do so well, and figure out what I'm missing. I'm sure I'll feel like a complete idiot when you all tell me the obvious answer that's been sitting in front of my nose all along. I welcome your insight, and expect your light hearted ridicule.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    aj,

    Have you tried a battery pull?

    Roger

  3. #3
    angryjesus's Avatar
    angryjesus no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    10
    Insert facepalm here..that's what fixed it. Feeling mighty stupid, but in my defense, I finally picked up an Otterbox defender. Anyone with one of those cases knows a battery pull is now a more serious undertaking. I've had so few troubles with my pearl I didn't immediately consider the battery pull, too.
    Sorry I wasted the board space on this one.

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    No worries! Glad it worked out for you.

    "When in doubt, whip it out!" (the battery that is!)

  5. #5
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    You may want to try soft reset...works the same as a battery pull without the fuss! Not sure about the 8130 but worth a try!

    http://www.geekandproud.net/blackberry-software/
    BlackBerry® Certified Support Specialist
    The Shark Tank

  6. #6
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    ^^ i second the soft reset app! a LIFE saver for the pearl users

  7. #7
    angryjesus's Avatar
    angryjesus no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    10
    I picked up soft reset ota and it works well. I'd read the threads about how it didn't work after 4.5, but never followed up (seems all that was needed was to have docs to go installed). I appreciate your advice, and hope I don't need to use soft reset often. Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •