Results 1 to 10 of 10

Everytime I reset my phone the memory cleaning gets disabled and the icon disappears. Does ... BlackBerry Pearl forum

  1. #1
    shady7twenty4's Avatar
    shady7twenty4 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    71

    memory cleaning

    Advertisement



    Everytime I reset my phone the memory cleaning gets disabled and the icon disappears. Does this happen to anyone else? Or anyone know how to solve this problem?

  2. #2
    hyphen's Avatar
    hyphen no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    30BCDAA6
    Posts
    322
    Yes it happens to me I also lose the order my icons where in.... N my case I believe it is due to the beta 4.5.0.77 os I have on my bb

    ~via BB (wap.pinstack.com)~

  3. #3
    gtdomingo's Avatar
    gtdomingo no está en línea Stack level 1
    Join Date
    Sep 2008
    PIN/ID
    30D76DEF
    Posts
    11
    It is disabled by default , was that way on 4.3.0.81 and now 4.5.0.89 both official os release`s for Alltel .

  4. #4
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by shady7twenty4 View Post
    Everytime I reset my phone the memory cleaning gets disabled and the icon disappears. Does this happen to anyone else? Or anyone know how to solve this problem?
    It (the memory clearner reset) happens in various 4.5 releases/phones/carriers. It happened you me with my 8320 (T-Mobile) and several 4.5 OS's - I also experienced the icon scramble with some 4.5's.

    Currently the memory cleaning doesn't reset with my 8330 and .77. However, every reboot changes my theme BACK to the original Alltel theme. It's all kind of goofy but manageable.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  5. #5
    gtdomingo's Avatar
    gtdomingo no está en línea Stack level 1
    Join Date
    Sep 2008
    PIN/ID
    30D76DEF
    Posts
    11
    Maybe i`m just lucky . A couple of beta os`s and two official os installs and not one problem . Everything including all my settings and theme were back as they were before the upgrade ( knock on wood )

  6. #6
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by gtdomingo View Post
    Maybe i`m just lucky . A couple of beta os`s and two official os installs and not one problem . Everything including all my settings and theme were back as they were before the upgrade ( knock on wood )
    Congratulations gt, you're definitely living right! Most of the problems with 4.5 are small (now) but no problems is great. (Don't think about it now but, with a record like that, the odds are that you might be more likely to have a problem with a future upgrade.) jk
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  7. #7
    gtdomingo's Avatar
    gtdomingo no está en línea Stack level 1
    Join Date
    Sep 2008
    PIN/ID
    30D76DEF
    Posts
    11
    I couldnt be happier , got mms now after waiting 6 months . Sucks that I cant register or download the free docstogo maintenance update but I can live without sheets to go .

  8. #8
    shady7twenty4's Avatar
    shady7twenty4 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    71
    ~via BB (wap.pinstack.com)~
    Well it sounds like I need a 5.o release or somethkng untill then I guess I will just deal with the settings reset all the time

  9. #9
    shady7twenty4's Avatar
    shady7twenty4 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    71
    ~via BB (wap.pinstack.com)~
    Well it sounds like I need a 5.o release or somethkng untill then I guess I will just deal with the settings reset all the time

  10. #10
    shady7twenty4's Avatar
    shady7twenty4 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    71
    ~via BB (wap.pinstack.com)~
    Well it sounds like I need a 5.o release or somethkng untill then I guess I will just deal with the settings reset all the time

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •