Results 1 to 14 of 14

I am trying to get my pictures, etc off my media card and onto the ... BlackBerry Pearl forum

  1. #1
    jamerr's Avatar
    jamerr no está en línea Stack level 1
    Join Date
    Jan 2011
    Posts
    6

    Media storage problems

    Advertisement



    I am trying to get my pictures, etc off my media card and onto the computer. I have downloaded the desktop software 6.0, media synch 3.0 and my blackberry software is 4.5, I am running windows xp sp 3 with that said when I connect my bb by usb the computer recognizes it but it is not listed in my computer as a drive, it is listed under device manager as a usb device, when I click to get pictures, etc it says that the mass media storage is not on and I may need to reconnect the device, I checked on my blackberry under media and it is on, I have reconnect, reinstalled, etc and nothing is working! This is one of the reasons that I got this phone so that I could get my pictures on the computer. I am so frustrated and do not know what else to do. I have also downloaded http://forums.pinstack.com/f61/mass_storage_issues_heres_the_fix-96938/ but my computer cannot open the file so it is of no use to me. Please can someone help me, I have a 4yr old and cannot sit on the computer all day every day trying to figure this out. I am somewhat computer knowlegdeable but it obviously isn't helping me! Thanks to anyone who can fix this.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Welcome to the forums, jamerr.

    Connect your device to the PC with the USB, then click on this: http://www.blackberry.com/hotfix/2009fall/calfix.exe

    See if that fixes your issue.

  3. #3
    jamerr's Avatar
    jamerr no está en línea Stack level 1
    Join Date
    Jan 2011
    Posts
    6
    It opened the dos window and rebooted my phone but everything is the same. when your phone is connected to the computer is it supposed to say connected to pc on your phone?

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Mass Storage Mode is enabled on your device?

  5. #5
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    I will suggest updating to latest DM and sync all your media, is easier and works flawless

  6. #6
    jamerr's Avatar
    jamerr no está en línea Stack level 1
    Join Date
    Jan 2011
    Posts
    6
    yes it is on.

  7. #7
    jamerr's Avatar
    jamerr no está en línea Stack level 1
    Join Date
    Jan 2011
    Posts
    6
    When I try to sync from the dm it tells me that the mass media storage needs to be turned on.

  8. #8
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Okay, in your first post you said you aren't able to open the file. You'll just need to download an app like WinZip that will allow you to open .rar files. If you don't have WinZip, here is a free one called 7-zip that should work for you. Then just follow the instructions in the first few posts of that thread you posted above.

  9. #9
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Here are the instructions:

    Unzip this file: http://forums.pinstack.com/attachmen...8&d=1229390515
    Double click the hahanew batch file in the unzipped file
    DOS window opens
    Press any key
    Wait for BB to reboot

  10. #10
    jamerr's Avatar
    jamerr no está en línea Stack level 1
    Join Date
    Jan 2011
    Posts
    6
    Ok, I finally got the file to open (downloaded the 7-zip thxs) and the computer FINALLY recognizes my phone Hallelujah!!!! So I went to dm and sync the pc and phone but it is still not finding the files on my phone (video and pictures) it says that none are available but I can find them on my phone. I also went to my computer and clicked on the drive it assigned and same thing, they are not there, any suggestions?

  11. #11
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Maybe you have content protection on the media somehow? Check in your media card settings.

  12. #12
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    or maybe your pictures are stored on the device memory?
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  13. #13
    jamerr's Avatar
    jamerr no está en línea Stack level 1
    Join Date
    Jan 2011
    Posts
    6
    I FOUND IT OMG this was so frustrating but then all the sudden it just worked. Thank you so much for all you help and ideas. The only the problem is that my internet connection is messed up now but I should be able to call my provider for that, at least that was the error message I received. Thanks again

  14. #14
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Glad you got it all sorted out, and glad we could help! Stick around! That's what we're here for.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •