Results 1 to 3 of 3

I just got my 8100 about a week ago. First thing I did after getting ... BlackBerry Pearl forum

  1. #1
    jeep_olllllo_'s Avatar
    jeep_olllllo_ no está en línea Stack level 1
    Join Date
    Jun 2007

    Media Player Problems


    I just got my 8100 about a week ago. First thing I did after getting it setup on our Enterprise Server was to install the software that came with it. I was nosing around a bit on the software and decided to delete the support for additional languages to free up some memory.

    After the delete, I noticed my phone was taking quite a bit longer to reboot. I then got the following message:

    Uncaught exception: Application Registry.wait for (0xac3ae76427d17f19) timeout.

    Everything on the phone works fine except the media player now. Anytime I try to access media I get a message that says "Unable to display file /Device Memory/samples/music/.....

    I've tried downloading the newest desktop software and even tried using the CD that came with the BB, but can't seem to get the OS reloaded. I've deleted the vendor.xml file but still can't quite seem to get it to run. Any help would be greatly appreciated

  2. #2
    Kortanis's Avatar
    Kortanis no está en línea Stack level 3
    Join Date
    May 2007

    Re: Media Player Problems

    Welcome to the Stacks!
    I don't have the list of standard modules in front of me, but it sounds like you deleted a module you shouldn't have.

    As far as the OS reload, what is happening when you are trying to install the new OS? Is is installing it succesfully only to have the same error? Or just not installing at all? Were there any error messages or noticable symptoms?

    Thanks! Keep us updated!

    *edit* Another stacker just posted this for someone else and I believe it is the correct fix.
    Last edited by Kortanis; 06-21-2007 at 05:30 PM.

  3. #3
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006

    Re: Media Player Problems

    definately let us know whats going on. just like kortanis said, you probably deleted something you wereny suppose to!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts