Results 1 to 10 of 10

I have tried all possible solutions provided to allow the new roxio media manger to ... BlackBerry Pearl forum

  1. #1
    newbbuservanbc's Avatar
    newbbuservanbc no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    3

    Question media card no visisble in media manager!!

    Advertisement



    I have tried all possible solutions provided to allow the new roxio media manger to view the media card on my 8100. It only reads the device memory. I have formatted the card. I have turned the mass storage on and off. It only reads the device memory.
    Anybody got any ideas to fix this?

  2. #2
    squeakr's Avatar
    squeakr no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    541

    Re: media card no visisble in media manager!!

    Does the card show up on the device under the media player???

  3. #3
    newbbuservanbc's Avatar
    newbbuservanbc no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    3

    Re: media card no visisble in media manager!!

    Yes, it is visible on the device.

  4. #4
    newbbuservanbc's Avatar
    newbbuservanbc no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    3

    Re: media card no visisble in media manager!!

    I have just noticed that I can't see it in Windows explorer as well. I'm running XP.

  5. #5
    Black_Pearl's Avatar
    Black_Pearl no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    15

    Re: media card no visisble in media manager!!

    squeakr, I had a similar problem, but it was when I tried to upload mp3 songs into the media card via my PC (running on XP). Long story short, I got frustrated after numerous attempts, and re-installed the BB Media Manager onto my laptop...voila, no problems. I have a theory, but not 100% sure - I'm thinking that perhaps the files installed on the PC got corrupted. Try uninstalling your media manager, and reinstall again. Then upgrade your media manager with the latest update. See if that works. If you have no luck in that, I'm not sure what it could be.

  6. #6
    Jbee's Avatar
    Jbee no está en línea Stack level 5
    Join Date
    Dec 2007
    PIN/ID
    3047D925
    Posts
    1,859
    Good advice that I heard from another PS user was to," pre-format cards in fat32" prior to using. I pre-formatted my cards w/my 8130 prior to loading. This can eliminate future headaches of media loss. I also backup my card w/another...just in case. It's just like backing your hard-drive.

  7. #7
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    no bc he said he couldnt view it in the pc explorer either. i am thinking the card might be damaged. either that or it wasnt formatted right

  8. #8
    Dano1969's Avatar
    Dano1969 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    302218F3
    Posts
    35
    I had this happen as well to me and figured out how to fix it, hope it works for you as well.

    Make you turn mass storage on before to plug you phone into your USB cable.
    Open your device manager.
    Connect cable.
    Wait for program to detect connection.

    This work for me...let me know if it helps you

  9. #9
    Dano1969's Avatar
    Dano1969 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    302218F3
    Posts
    35
    Quote Originally Posted by Dano1969 View Post
    I had this happen as well to me and figured out how to fix it, hope it works for you as well.

    Make you turn mass storage on before to plug you phone into your USB cable.
    Open your device manager.
    Connect cable.
    Wait for program to detect connection.

    This work for me...let me know if it helps you
    Don't I sound like a tool...should have proof read.

    2nd Line should read:

    Make SURE you turn mass storage on before YOU plug YOUR phone into your USN cable.

  10. #10
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    Make SURE you turn mass storage on before YOU plug YOUR phone into your USN cable.
    you cant turn on mass storage until you plug in the usb cable

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •